January 19, 2021, 06:42:31 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Update to FW 1.0.3 Failed  (Read 1083 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Update to FW 1.0.3 Failed
« on: June 19, 2014, 10:04:56 am »
Hey everybody

Yesterday I tried to update the FW of my MB to the latest version, but it didn't work.
Here's the whole process:

- I connected the MB to the computer and turned it on (the computer recognized it);
- I fired up the new MB connection 1.0.3;
- the MB is recognized by the program, as it says "connected", but of course it says the FW is outdated and asks if I want to update;
- I say yes and locate the .mbf file (which is in the same folder of the .exe);
- as i open the .mbf the loading window shows up, rapidly goes from 0% to about 20%, then disappears.

Now the MB has all the octave lights on, and the computer freezes. At this point I waited almost 10 minutes, but nothing happened.

As much as I didn't want to, I had to turn off the computer and the MB.

Fortunately, nothing happened to my MB, it's still completely functioning, but the FW is still the 1.0.2 version.

I tried again the whole process with the same results. I also tried to turn on the MB with the octave buttons pressed, but it seems like the new Minibrute Connection won't let you use this approach, since it just says "not connected" and doesn't give you the possibility to do anything at all.

Now, what am I supposed to do in order to update my MB?



  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Update to FW 1.0.3 Failed
« Reply #1 on: July 19, 2014, 04:09:38 pm »
are you using any other midi-devices at the same time? i had to turn off all my other midi instruments in order to get the update to function properly


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines