December 18, 2017, 08:03:18 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Vox Continental V and Mac Os X 10.6.8 Snow Leopard  (Read 2715 times)

lhschmidtmatthias

  • Apprentice
  • *
  • Posts: 9
  • Karma: -1
Vox Continental V and Mac Os X 10.6.8 Snow Leopard
« on: June 06, 2014, 12:02:07 pm »
hello arturia ! congratulations on the new instrument ! sounds awesome ! is the new Vox Continental V compatible with Mac OS X 10.6.8 Snow Leopard ? that would be great ! cheers ! Matt :-)

terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.268
  • Karma: 32
    • soundcloud.com/logicaldream
Re: Vox Continental V and Mac Os X 10.6.8 Snow Leopard
« Reply #1 on: June 07, 2014, 09:27:38 am »
Hi matt, on the site is say from 10.7.5 and higher , so the vox will not be supported for your system. but you could try and see if the demo works.

regards

terrym
TerryM
ARTURIA Tester for Audiofuse, DrumBrute,Spark,Analog lab2,KLE ,kl88,matrix12,Semv,Beatstep,minibrute.se,
ASC,Vcol4, Beatstep pro, VCOL5, Synclavier v.

pyrolator

  • Apprentice
  • *
  • Posts: 3
  • Karma: 1
Re: Vox Continental V and Mac Os X 10.6.8 Snow Leopard
« Reply #2 on: June 20, 2014, 09:08:48 pm »
I tried the demo and both the standalone and the Audio-Unit donīt work under 10.6.8.
I am really sorry, because I am not willing to update only because of the Vox-Organ.
10.6.8 is the most reliable and slim Mac-OS for live-usage and all other Arturia-Synths still work under 10.6.8......

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 254
  • Karma: 6
Re: Vox Continental V and Mac Os X 10.6.8 Snow Leopard
« Reply #3 on: June 30, 2014, 07:16:51 am »
I myself was disappointed to hear the VoxV would not work with Osx 10.6.8.  I  tried to  upgrade from Cubase LE4 to the trial version of Cubase Elements 7 and Osx 10.9.3, and my u-he synth virtual controls work very poorly and I could not select my miminMgV and Mg modularV in Cubase 7.  Now I now want to go back to Osx 10.6.8 and Cubase Le4, which I'm trying to do now.
« Last Edit: July 18, 2014, 08:21:08 am by aaron aardvark »

Jerome Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 177
  • Karma: 0
Re: Vox Continental V and Mac Os X 10.6.8 Snow Leopard
« Reply #4 on: July 02, 2014, 09:20:15 am »
aaron aardvark: Make sure to have the latest version of your software!
> http://www.arturia.com/evolution/en/downloads/updates.html

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 254
  • Karma: 6
Re: Vox Continental V and Mac Os X 10.6.8 Snow Leopard
« Reply #5 on: July 18, 2014, 08:28:54 am »
Jerome,
Thank you for replying, though I did have the latest versions of miniMg-V and Mg modular-V; but I could not select those two within Cubase Elements 7 (with Mac OSX 10.9.3).  After a lot of work, I'm back to Mac OSX 10.6.8 and Cubase LE4, and things are working OK again (I re-loaded all of my synth plug-ins, then it took a while to get back to the latest versions again).  Somewhat of a dilemma, because I know I can't stick with that set up forever.  Looking through the Cubase forums, it seems there is a huge amount of bugs with Cubase 7, and Mavericks has had a reputation for its share of problems also.
« Last Edit: July 18, 2014, 08:33:16 am by aaron aardvark »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines