October 25, 2021, 08:05:43 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab 1.1 version can't be installed on my Mac HD = Old version of OS  (Read 977 times)

carbonellraphael

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
But I updated my OS to 10.8.5 it says in the installer that the version that I have is too old. I'm downloading the 1.0.5 version now.. not the latest one. Any thoughts? Help please!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines