February 25, 2021, 08:37:26 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MIDI OUT / Lag issues with Spark 2  (Read 736 times)

d_enajetic

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
MIDI OUT / Lag issues with Spark 2
« on: May 19, 2015, 05:34:09 am »
Hello,
I own both the Spark & SparkLE controllers and I've been trying to record MIDI into Ableton Live 9.1.8. I know the method to set this up is by creating a MIDI track, selecting MIDI from as Spark, clicking the drop down below and selecting Spark, setting MIDI to as Spark, then in the drop down below, selecting Track In. This finally gave me a MIDI from triggering the Pads & from the sequencer. The issue I was having is a horrible lag. I took to the internet and found a thread in this forum about the same issue but on a Mac. In that thread it was said that this had been fixed with the latest beta (2.1.1). I download it, install it and the lag appears to be gone, but now I don't get a MIDI signal with the aforementioned setup. I'm hoping this can be fixed in the next beta or update. For reference my setup is:

Win 7 64 Ultimate
Intel Core i7 (gen 2)
16 gigs of ram
Ableton live 9.1.8
Spark 2.1.1650 (beta)
Spark Creative & SparkLE

Thanks in advance

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.525
  • Karma: 40
    • soundcloud.com/logicaldream
Re: MIDI OUT / Lag issues with Spark 2
« Reply #1 on: May 19, 2015, 03:18:12 pm »
Hi , the send midi to sequence is a bug and arturia are aware of this .not sure when it will be fixed.


regards


terrym
TerryM
ARTURIA Tester for Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL7, Synclavier v.Minibrute2s

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines