February 28, 2021, 02:15:23 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Issues with the Rex player  (Read 597 times)

Mr. Roboto

  • Jr. Member
  • **
  • Posts: 71
  • Karma: 1
Issues with the Rex player
« on: May 07, 2014, 12:44:21 pm »
The Rex player in Spark 2 seems to have an issue with the random functionality. Regardless of how the Random knob will be set it will always play the same slice in mode 2 (the selected one). Btw. in the manual "Mode 1" and "Mode 2" are mentioned but when using the Mode knob the labels are Mode 0.00 and 1.00.

For me the missing Random functionality for REX-files is a serious issue and I think it should be placed somewhere high on the ToDo list. As the module has no SLICE-ID input we CAN'T build a workaround using a LFO with a random (white noise) wave.

Btw. similiar to the sample player also the REX-player has a non working AM input. I guess this is a GUI bug as well. It's also wrong pictured and described in the manual.
« Last Edit: May 07, 2014, 01:41:07 pm by Mr. Roboto »
Less talk, more action!

Kevin

  • Hero Member
  • *****
  • Posts: 1.545
  • Karma: 82
    • http://www.arturia.com
Re: Issues with the Rex player
« Reply #1 on: May 09, 2014, 09:15:38 am »
Hi,
thanks for the report.
The random knob was not meant to be used in single slice mode but reading your post it makes sense.

Kevin
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines