May 29, 2020, 07:32:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: No Retrigger When Modulating Pitch via LFO?  (Read 915 times)


  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
No Retrigger When Modulating Pitch via LFO?
« on: April 09, 2014, 07:26:10 pm »
Hey Everyone,

I've owned my minibrute & microbrute for awhile now and certainly enjoy them both. However, I've noticed a  bit of an issue with regards to modulating Pitch via LFO on the Minibrute.

I essentially created a sound that slowly "ramped up" the pitch via slow saw LFO after pressing a key. Everything was great until I noticed that the sound wouldn't retrigger at 0/start. As a result, every time I press a key the modulation continues from the point in the sound from where I released the key last.

To make things ever stranger, I get the same result when using the Minibrute in conjunction with my DAW. The MIDI Clock seems to be synced between the DAW and Minibrute, yet there is still no retriggering–even if I start everything the very beginning of the song.

I double checked my settings in the MiniBrute editor GUI and everything is setup properly with regards to LFO retrigger.

Am I missing something here or is this a bug of some kind? I don't have this issue when modulating the filter, only pitch. I hoping this is user error on my part...

MacBook Pro (Late 2012)  i7, Ivy Bridge 16GB RAM + SSD | Duet 2 (1st Gen), Novation SL MK2 | Logic X, Ableton 9 Suite | Virus TI Snow, MicroBrute


  • Apprentice
  • Apprentice
  • *
  • Posts: 45
  • Karma: 26
Re: No Retrigger When Modulating Pitch via LFO?
« Reply #1 on: May 13, 2014, 03:17:03 pm »
It is fixed in the latest release of the firmware which is available for download on Arturia's site


Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines