September 26, 2017, 06:55:25 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Step knob of the Arp does not work  (Read 386 times)

torosufuk

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Step knob of the Arp does not work
« on: October 19, 2015, 07:14:11 pm »
Hi,
I am a happy Minibrute user, which is updated with the latest software, but, the step knob does not work. It always gives me the 1/4. I googled it, and could not really see a similar problem, anyone can show me a way out of it?
Thanks.

NONSERIAL

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Step knob of the Arp does not work
« Reply #1 on: February 01, 2017, 08:18:05 pm »
Hey,
I experience exactly the same problem. My step-knob of the arpeggiator suddenly stopped working. Did anyone find a solution? Is this a software issue or a hardware issue?
I would really appreciate any help, because my Minibrute is pretty much useless in my current setup with the step-knob not working.
Thanks.

BodoBrute

  • Apprentice
  • *
  • Posts: 42
  • Karma: 3
Re: Step knob of the Arp does not work
« Reply #2 on: February 02, 2017, 01:51:14 pm »
There is a problem with these switches (in my case it is the filter mode switch, but others have been reported). I therefore think it is rather likely that the switch itself is faulty.

Check out these two threads:
http://forum.arturia.com/index.php?topic=14177.0 (filter mode knob)
http://forum.arturia.com/index.php?topic=89846.0 (arpeggiator knob)

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines