May 29, 2022, 10:53:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: V Collection 2 update issues  (Read 4601 times)


  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
V Collection 2 update issues
« on: February 29, 2012, 04:59:47 pm »

I'm a registered user of the V Collection 2 and I wannted to install the new updates (2.5.1) for my products but I had really serious issues while trying.

1. I installed Mg Modular V 2 (Installing the E-Licenser was taking very long. Much longer then in previous versions)

2. I installed Prophet V2 (My system crashed during the installation process. Bluescreen)

3. I restarted my system and uninstalled all previous versions of my V Collection 2 (after that I cleaned my registry, rebooted again and started to install all the latest versions asecond time.

4. I started standalone version of the products to see if everything is working. (I'm not shure which product it was, but there was one of them where I could select my ASIO soundcard directly from the drop-down-menu. This was the only one that was not freezimg my system. All the others have two drop-down-menues, one to choose between DirectX/ASIO and a second one to choose the specific sound device. I tried round ten times to set Audiodriver to ASIO but everytime I tried my whole system was just completly freezing and nothing was working anymore. All I could do was shut down by pressing the power button on my PC and reboot.
I think it was cs-80V2 where I was able to select my ASIO sound device but as I tried to play the standalone version via AE25 or AE49 I saw the keys playing but no sound was produced. Mouse clicks on the software keys where playing sound but MIDI-input was playing keys but not playing sound.

5. As a next step I wanted to try the VST-versions, but again my system was crashing down (Bluescreen) while Live was scanning the plugins(I think it was cs-80V2 that caused the crash).

6. After all this I decided to uninstall the new versions and reinstall the older versions that where running without bigger problems (Standalone and VST). So I uninstalled the 2.5.1/2.6.1 versions and reinstalled the older version for each plug-in. (I cleaned my registry again and I deleted all folders and *.PREFS left on my HDD.

7. I installed the previous versions of my V Collection 2 (Except Jupiter 8V - nothing changed here) restarted and tried again to play. (ASIO-device selection was working fine)
All Standalone versions were working without any problems except cs-80V2 (Again the problem that I saw notes playing but couldn't here them via MIDI-in)

8. I opened Live (scan was okay this time) and wanted to load ARP2600 V2 but again all I recieved was a Bluescreen.

9. I decided to stop trying it.

10. So now I can only use Jupiter because this was the only product I never tried to update.

I'm really scared to try anything else and I'm very disappointed because I thougt that the new versions were working better with the Laboratory (I had some issues there too, saving changes made in the plugin loaded by Laboratory. Some changes are not saved in the Laboratory Sound-Presets.) How ever...

I hope you may know a solution for this....
(Arturia Products are the only products installed on my PC causing crashes like this!)

Here are some additional information about the Case 105338:

All userfiles are stored on a 1.5TB SATA HDD via RAID !!!

E:\All Users\*\*\*\
E:\User 1\*\*\*

Dump File         : Mini022812-01.dmp
Crash Time        : 28.02.2012 03:15:29
Bug Check Code    : 0x100000d1
Parameter 1       : 0xa8618000
Parameter 2       : 0x00000006
Parameter 3       : 0x00000000
Parameter 4       : 0xf7977cb1
Caused By Driver  : viamraid.sys
Caused By Address : viamraid.sys+dcb1
Product Name      : VIA RAID driver
Company           : VIA Technologies inc,.ltd
File Version      : 5.1.6000.581
Processor         : 32-bit
Computer Name     :
Full Path         : C:\WINDOWS\Minidump\Mini022812-01.dmp
Processors Count  : 1
Major Version     : 15
Minor Version     : 2600


  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Re: V Collection 2 update issues
« Reply #1 on: February 29, 2012, 05:46:23 pm »

10. So now I can only use Jupiter because this was the only product I never tried to update.

And now you want me to test the new Jupiter 8V 2.5 Beta?

Are you kidding?

Dear Jupiter8V owner,
Last but not least of our classic synths collection, the new Jupiter-8V 2.5 is planned for end of March.
Until this major release, the Jupiter-8V 2.5 is submitted to intensive beta-testing.
The beta-test is destined to Jupiter-8V owners only.
The purpose of this beta-test is to check with our users different setups before releasing the final version.
Musically yours,
The Arturia team.
ARTURIA France : 4, chemin de Malacher 38240 MEYLAN - FRANCE
ARTURIA US : 5776-D Lindero Cyn Rd #239 -Westlake Village, CA 91362 - USA


  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Re: V Collection 2 update issues
« Reply #2 on: March 02, 2012, 05:52:05 am »
What an answer!

Hi ,
It seems that the Analog Laboratory has conflicts with the latest updates of the individual instruments .
Our developing Team are working on that issue and will soon release an update that will solve this problem ; while so ,whether you go back to the older version of the softs embedded as presets within the Analog Laboratory (V collecion) or you deactivate the presets' advanced edition ;
delete the "prefs" files located in this folder:
 <Mac>/Library/Arturia/Analog Laboratory/
then launch again the Analog Laboratory,click the PREFS button, and make sure the advanced edition of all synths is deactivated.
Sorry for the temporary inconvenience caused. All registered users will be notified by email when the update is available .

The Prophet setup crashed my system again! (Or is it just the E-Licenser?)

I had the older versions (before 2.5.1) installed and deleted the Laboratory PREFS. (Plug-in integration was turned off)
After that I installed all the latest versions again (in alphabetical order)
ARP2600_V_2.5.1; cs80v_2.5.1; Jupiter_8V_2.5_Beta; MiniMg_V_2.5.1; Mg_Modular_V_2.6.1; Prophet_V_2.5.1
After the first installation I had to restart. After the restart I installed all the other products without restarting again.
The last setup crashed my system (Bluescreen) and after a restart I tried to start the standalone versions.
I was not able to test all installations but I can say that the Jupiter_8V_2.5_Beta is working and the others are still not fully working.
I have the same problems as before, that means I can't change the sound device from the drop-down menu.
The Application is complettly freezing and all I can do to go on working on my desktop is restart the system.
(Windows needs a lot of time to stop the process while the system is trying to reboot).
While Live was scanning VST-Folder the Mg_Modular_V_2.6.1 caused an error with the E-Licenser.
The Synth/Generator version was latter shown as an Effect so I closed Live and tried to start the E-Licenser Control Center.
My system crashed again (Bluescreen).

I recieved the new beat 04/2012 yesterday and I found this article on page 49. Where Beat offers 60 day trial licenses for Jupiter_8V_2 and the new Oberheim_SEM_V.
The link where you can get the serial is the same as last year and they write that this action ends on 31.12.2011. What? 2011? Yes your right! (I had to say this to myself ;-) )
Okay, so maybe I should request 365 license keys, so I can use all the programms registered with this license, for at least the next 60 years!?! Or so...

Häh? I can have The Laboratory + V-Collection 2 + Oberheim SEM-V for free and can request as much serials as I want but I bought them (except Oberheim_SEM_V)
and still can not really use them because of all the bugs? Thanks for the SEM-V on top but this doesn't fixi the issues with The Laboratory and the V-Collection 2!

I installed the SEM V, too and as anticipated I opened the E-License Control Center and my system crashed! Bang !!! Bluescreen again! .... Ähm, let me count ...
1, 2, 3, .... 8, 9 ... I don't now how offten this is supposed to happen before the setup is finished :D but it happens again and again.
I tried two times more and after the second reboot lately and finaly the E-Licenser CC opened and I was able to register the SEM_V.
I had to drag and drop the Mg_Modular_V.dll from and back into my VST-Folder before Live 8 was recognizing the plug-in as synth/generator again.

After that the plugins where at least recognized and loadable/playable.

The standalone version of Prophet crashed my system and ARP2600 still stopped working while I tried to select my ASIO sound device. I have not testet any other standalone versions here, except Jupiter_8V_.5_Beta and the Oberheim SEM_V which where both running fine. (-1 for SEM_V couldn't find out how to change MIDI-input channel but the sound device setup was amazing.... I could choose my ASIO sound device! Wow!) :D
I started Laboratory and connected the V Collection 2 Programms to it again. After the restart I tried to open them all from insight the Lab. Most of them had problems showing up. I had to click OPEN three times till the plug-in window stayed open.
I couldn't test much more.

So there is a major problem with the E-Licenser in this Version (2.5.1) and a bug in the Audio & MIDI Preferences dialog.

And you are shure you have to update The Laboratory again? ... For me this is not consistent but if you Arturia guys think so... We shall see...

Tomorrow I'll may try to save some settings from the hidden top section of Jupiter loaded by Laboratory...




  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Re: V Collection 2 update issues
« Reply #3 on: March 02, 2012, 05:50:03 pm »
Hey again!

Today I found out that all V-Collection 2 Plugins except cs80V and Prophet_V were registered two times in my system. Both, the old and the new version appiered in Software (Control Panel). I uninstalled the old version and reinstalled the new versions without any problems.

But I've got things to do so... Bye!


  • Sr. Member
  • ****
  • Posts: 331
  • Karma: 1
  • GTHC-Entertainment
    • MySpace
Re: V Collection 2 update issues
« Reply #4 on: March 22, 2012, 01:35:44 pm »
I know that this forum is for ARP2600 V Technical Issues but I t was not thinking about this as I was posting this. I thought Arturia should open another forum for the V Collection but I think they see the Laboratory-forum as a forum for both V Collection and Laboratory.
So, sorry for spamming this thread with my issues! ;)


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines