October 18, 2017, 01:36:13 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Still no MOD wheel after update.  (Read 920 times)


  • Apprentice
  • *
  • Posts: 6
  • Karma: -1
Still no MOD wheel after update.
« on: August 08, 2011, 11:37:08 pm »
The keyboard works fine with all other VST and hardware synths (once I sorted out the Relative/Absolute BS that Arturia still hasn't figured out), and all other keyboards I tried control the software MOD wheel properly, but Analog Laboratory won't recognize it's own hardware keyboard MOD wheel on any patch. Version 1.0, 1.1, and 1.1.1 worked fine, but 1.2 and 1.3.1 never worked despite everything I tried. That goes for both the stand-alone version and the plug-in. Weird!

Does anyone else have this problem on Windows 7 64bit?


Update: I just installed it on Windows XP 32-Bit, and everything's fine, so the keyboard works properly, but the software has a weird 64-Bit glitch or there's a registry error, or the keyboard needs a reboot or new firmware, or who knows?
« Last Edit: August 13, 2011, 11:40:21 pm by raucous »


  • Apprentice
  • *
  • Posts: 34
  • Karma: 0
Re: Still no MOD wheel after update.
« Reply #1 on: August 09, 2011, 05:29:57 pm »
same on a mac.


Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines