June 23, 2018, 06:18:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Installing Analog Factory but didn't get an activation code?  (Read 1987 times)

gudmkr

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Installing Analog Factory but didn't get an activation code?
« on: September 10, 2011, 10:10:53 pm »
I just got my box with Analog Experience The Factory, and followed the installation steps. But on the website and the email I got, there was no activation code and thus I can't activate and use the product. Perhaps it has something to do with that already tried the demo some time ago and had an expired demo activation code on my account? I deleted that from my eLicencer now. Please help, I'm very excited to try out this software I bought !!!

« Last Edit: September 10, 2011, 11:29:43 pm by gudmkr »

gudmkr

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Installing Analog Factory but didn't get an activation code?
« Reply #1 on: September 11, 2011, 02:20:08 pm »
and in addition to this issue, I don't get any confirmation mails when I send in a technical help request and even if I have tried filing one three times, none is listed as active on my account.

I have double checked that the email address on my account is correct.

gudmkr

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Installing Analog Factory but didn't get an activation code?
« Reply #2 on: September 12, 2011, 10:58:35 am »
k got the automatic confirmation mails for the technical help requests I sent during the weekend now. They are: 99552, 99545 and 99543.

Still need my issue resolved.

Antoine

  • Hero Member
  • *****
  • Posts: 1.051
  • Karma: 38
Re: Installing Analog Factory but didn't get an activation code?
« Reply #3 on: September 12, 2011, 01:22:45 pm »
We are currently investigating what went bad in the database, and let you know asap (through open cases).
ex-Arturian

gudmkr

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Installing Analog Factory but didn't get an activation code?
« Reply #4 on: September 12, 2011, 05:05:59 pm »
I hope "asap" means today...no reply to my cases yet...sorry I'm just excited to try out my shiny toy :)

gudmkr

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Installing Analog Factory but didn't get an activation code?
« Reply #5 on: September 12, 2011, 07:18:26 pm »
Since I didn't get my issue resolved yet, I also tried the "get activation code" option but got:

Activation code renewal request not possible

Unfortunately our request can not be automatically processed.


Wouldn't it be possible to just send me an activation code while you investigate "what went bad in the database". I'm 100% sure this issue is not on my side, but if it would turn out to be, you could just deactivate my code when the investigation has been concluded.

gudmkr

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Installing Analog Factory but didn't get an activation code?
« Reply #6 on: September 13, 2011, 12:03:35 am »
ok seems I managed to resolve the issue myself by deleting and adding the license again under my account (something I already tried yesterday with no luck).


 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines