December 07, 2022, 03:37:37 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Lost presets and favorites when upgrading from v2.2.1 to v2.5 => the solution!  (Read 10118 times)


  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Hi everyone,

For maximum OS compatibility, the installation paths have changed in Windows and Mac OS systems. But the preferences are stuck in the old paths.

Old preferences path:
Mac OS X/Library/Preferences/AnalogFactory/*.prefs
Windows XPC:\Program Files\Arturia\Analog Factory\*.prefs
Windows Vista/7C:\Program Files\Arturia\Analog Factory\*.prefs
Windows Vista/7 (with UAC)C:\Users\<user>\AppData\Local\VirtualStore\-Program Files\Arturia\Analog Factory\*.prefs

New preference path:

Mac OS X/Library/Arturia/Analog Factory/*.prefs
Windows XPC:\Documents and Settings\All Users\Application Data\Arturia\Analog Factory\*.prefs
Windows Vista/7C:\ProgramData\Arturia\Analog Factory\*.prefs
Windows Vista/7 (with UAC)C:\ProgramData\Arturia\Analog Factory\*.prefs

Replace ‘*’ with the 3 possibly incriminated files names:
  • "preferred": the favorites
  • “user_presets”: the user programs
  • "snap": the snapshots

Simply copy-paste the above files from the old to new paths, launch the synth, and you are back to your favorite environment.

Please accept all apologies for the little fright, I will personally distribute the whiplashes to however deserves them.  >:(
« Last Edit: March 22, 2010, 12:28:58 pm by Antoine »


  • Apprentice
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Er, not working on my Mac... stand-alone. Am I supposed to delete the old folder and prefs? I created a new folder named Arturia, and Analog Factory inside that... added the preferred.prefs Not showing in Stand-alone?


  • Apprentice
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
O.K. working... sorry about that! I misread the post. Thanks a lot! I'm glad they aren't gone!!!! ;D


  • Full Member
  • ***
  • Posts: 126
  • Karma: 19
Works fine here. Thank you !!!


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
not working,

When I updated it did not create an Arturia folder within Library.  I had to create it myself.  I then copied the correct files from the older path.  Nothing has changed except the look of the synth.  It still remains in my Audio Units folder and not my VST folder.  This I believe is the reason why my older tracks can't find the correct synth because it looks in the VST folder and it's in the Audio Units folder.  Also on first start of the synth after upgrade it crashed live.
Im sorry im a novice at file paths and indepth computer directories.  But im trying to learn.



  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Hi there - I've recently updated to 2.5.1 but having the same problem of my favourites disappearing every time I open/close a session.

I've tried implementing this process you've posted but I don't even have the Arturia Library folder to change the preferences. In fact I can't even find it on my old system that was running 2.2.1.

Do I need to to uninstall 2.5.1 and then reinstall it and change the preferences there or something?

REALLY frustrating as have spent long periods of time picking out sounds that I'd like to use for future projects and all gone within a split second!  :'(

I look forward to hearing from you on this...


  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Possible solution
« Reply #6 on: August 05, 2012, 02:42:21 pm »

i had the same (or a related problem) and here is how I solved it.

I updated OSX from Tiger 10.4.x to Lion 10.7.4.
Analog Factory was v2.5.1 all the time, no updates in between
While copying around preset files between the folders Antoine mentioned, I experienced the same issues as some of you did: some folders did not exist, copied preferences are applied correctly but presets are still missing.

this is how it finally worked for me:
copy all *.prefs-files from
/Library/Arturia/Analog Factory/

If folders do not exist, create them.
Don't miss the space in "Analog Factory" in the destination path!

On OSX, you may use the freeware tool EasyFind to search for files (since spotlight still hides some files)

Glad to have my presets back!


  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Hi ! I'm back after trying this solution.
It didn't work at first, because the following folder was empty :
/Bibliothèque(french OSX folder for "Library")/Preferences/AnalogFactory

I created the new folder /Bibliothèque/Arturia/Analog Factory and the *.prefs started to be stored in the folder as I started to save patterns and snapshots.

Then I deleted the old empty folder.

Thanks a lot ;)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Hi all! Wrestled with this one for more then an hour! Thought I had everything right but I missed the space in between Analog and Factory. Works fine now! Thanks!


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines