August 20, 2019, 01:20:17 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Logic 9.1  (Read 1401 times)

brianwakil

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Logic 9.1
« on: February 04, 2010, 01:03:42 am »
I've just installed Arp 2600 V2 on my Mac Intel and both installation, registration and synchro soft all went along successfully. When I opened Logic 9.1, The new Plug-In doesn't appear in my Arturia  plug-in area. Any ideas on how to find it?
Brian

midifirst

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Logic 9.1
« Reply #1 on: February 06, 2010, 10:25:00 am »
Ditto, I have exactly the same problem. (It is working in Pro Tools 8.03 LE however) The AU component is present in my Components folder.
I checked Logic 9.1's AU Manager and discovered that ARP2600 V2 was unchecked and failed validation with the following message,

validating Audio Unit ARP2600 V2 Efx by Arturia:

  * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
         AU Validation Tool
         Version: 1.2.3a1
          Copyright 2003-2007, Apple, Inc. All Rights Reserved.

         Specify -h (-help) for command options
  * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aufx' - 'arpY' - 'Artu'
--------------------------------------------------
ERROR: Cannot get Component's Name strings
ERROR: Error from retrieving Component Version: 4294967246

* * FAIL
--------------------------------------------------
TESTING OPEN TIMES:
FATAL ERROR: didn't find the component

validation result: couldn't be opened

updating properties of AU ARP2600 V2 Efx by Arturia...FAILED!


FAILED!



John

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines