October 15, 2019, 01:56:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: V1 and V2 are not fully compatible  (Read 1909 times)

ziro

  • Beta-testers
  • Apprentice
  • *
  • Posts: 18
  • Karma: 0
    • plukk
V1 and V2 are not fully compatible
« on: January 28, 2010, 06:31:25 am »
It seems like V1 and v2 are not really compatible
when opening projects using V1,the plugin is reported as disabled
It's not recognized like being the same thing with the V1.
all my setting I made are gone. >:(

No problem with upgrading MiniMg V2
miniMg V1 and V2 are fully compatible.
What to do?

10.5.8 MacPro Live 8 Prophet V AU
OS 10.6.X
Mac Pro
Live 8

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 276
  • Karma: 6
Re: V1 and V2 are not fully compatible
« Reply #1 on: March 12, 2010, 06:00:35 am »
V2 of Prophet V became available when I was half-way into completing a song.  I already had a V1 track.  I opened a V2 track in Cubase LE4 also (with an iMac a few months old) & it worked OK for me within the same song.  I didn't have your problem.

S.K.

  • Apprentice
  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
    • www.svenkirchhof.de
Re: V1 and V2 are not fully compatible
« Reply #2 on: April 25, 2010, 10:36:40 am »
same for me. tried to open a logic song using Prophet v1 and it crashed the whole DAW.
Any suggestions?

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines