October 22, 2019, 12:52:18 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: I successfully registered, but no activation code was given to me. HELP!  (Read 6093 times)

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 276
  • Karma: 6
I just got Prophet V for Christmas.  I registered it, and I received an e-mail confirmation of the registration, but no activation code was sent to me.  Or is the license number the activation code?  The software seems to be downloaded into my new iMac with Snow Leopard 10.6.2:

  Model Name:   iMac
  Model Identifier:   iMac9,1
  Processor Name:   Intel Core 2 Duo
  Processor Speed:   3.06 GHz
  Number Of Processors:   1
  Total Number Of Cores:   2
  L2 Cache:   6 MB
  Memory:   4 GB

In the registration process, I never even was asked for an activation code.  When I click on the Prophet V "p" icon, I just get: "Syncrosoft License Control - Error.  Application 'Prophet V' has caused the following error: 2"

I've tried it with & without the USB dongle in my iMac, but Prophet V will not open for me!  Help  Please!!

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #1 on: December 26, 2009, 10:09:23 am »
Hi there, Happy holidays!
The license of Prophet V is already in the usb key. No need for activation code, that's why you didn't get one. What version is the Prophet V? Did you install from the disc or downloaded from here?Version 1.21 works fine, just download the latest e-Licenser version, plug the usb key and you're ready to go. Remember to repair your disk permissions after installation. Prophet V2 is still in beta though...


Cheers!
« Last Edit: December 26, 2009, 03:03:46 pm by akiz »
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 276
  • Karma: 6
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #2 on: December 26, 2009, 05:18:23 pm »
akiz,
Thank you very much for helping me!!!!!!!!! :)  I don't know if it's a coincidence, but now my Cubase LE4 won't open, saying the Syncrosoft security thing won't let me in (this was happening last night before you responded to my plea for help).  At least I now have the Prophet V operating in the stand alone mode.  Thanks again!!  You rock!! :)
« Last Edit: December 26, 2009, 05:34:19 pm by aaron aardvark »

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #3 on: December 26, 2009, 06:12:18 pm »
Aaron,
nice to hear you're running Prophet V succesfully, hope you'll get Cubase working again.
Check if the Cubase LE4 license is on Sel? (Soft e-Licenser) To do this: Open the eLicenser app, on the left there is a list showing: My licenses (keys icon), USB-eLicenser (usb dongle icon), Soft-eLicenser(SeL) (hard disk icon). Click on SeL and see on the right if there is a Cubase LE4 license.
Go to the Support menu on top and click "Update eLicenser License database..." command.
Wait for some minutes to update the DB, when is updated quit the application and run Cubase.
I wish this will work and enjoy both this time!

Cheers!
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 276
  • Karma: 6
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #4 on: December 27, 2009, 01:33:27 am »
akiz,
Between your advice & my wife helping me (she's better at computers than me), I got both Cubase LE4 & Prophet V working well together!!  Very nice!  Thank you once again!! :)

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #5 on: December 27, 2009, 02:01:49 am »
Great!  ;D
Have fun with music making!

Cheers!
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

josephlevie

  • Apprentice
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #6 on: January 12, 2010, 01:45:02 pm »
I downloaded the update for the Prophet V2.

I am a previously registered owner of the Prophet V (version 1.2.1) software.

V2 seems to be working fine, but, just like the other people here, there was no place to put an activation code and eLicenser is only showing Prophet V 1.0.

Is this because it's a Beta?

Is there going to be any expiration like a demo?


Also, is there any need to keep the version 1 products after replacement?
MacPro 2 x 3.2 GHz Quad-Core Intel Xeon  26 GB RAM
Mac OSX 10.7.2
MOTU Digital Performer 7.24, Plogue Bidule .9716,
Arturia CS-80V2.5.0, ARP2600 V2.5.0, Prophet-V2.5, Jupiter-8V2.0.2, Moog Modular V 2.6, Analog Laboratory 1.3.1

Antoine

  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #7 on: January 12, 2010, 02:41:44 pm »
No need for any activation code, the license stored on your USB-eLicenser allows running the Prophet-V2.
It should be installing and running alongside the v1.x, just uninstall this latter one if you don't want it anymore.
ex-Arturian

speedyx

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #8 on: January 12, 2010, 02:55:01 pm »
So does that mean that the Prophet V will not use the Soft eLicenser at all ?

josephlevie

  • Apprentice
  • Apprentice
  • *
  • Posts: 8
  • Karma: 0
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #9 on: January 12, 2010, 03:08:36 pm »
Mine's on the USB-eLicenser.

Thanks, Antoine.

So, then, I guess the only downside is aesthetic: my eLicenser is showing V2 for everything except Prophet V (and Jupiter-8).

The V2 Prophet V is pretty great though.
MacPro 2 x 3.2 GHz Quad-Core Intel Xeon  26 GB RAM
Mac OSX 10.7.2
MOTU Digital Performer 7.24, Plogue Bidule .9716,
Arturia CS-80V2.5.0, ARP2600 V2.5.0, Prophet-V2.5, Jupiter-8V2.0.2, Moog Modular V 2.6, Analog Laboratory 1.3.1

Antoine

  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #10 on: January 12, 2010, 03:40:17 pm »
@speedyx
Quote
So does that mean that the Prophet V will not use the Soft eLicenser at all ?
As for the Analog Factory 1.x to 2.x transition, native 1.x versions of the Prophet-V will have to stick with the dongle, only native 2.x versions are Soft-eLicenser compatible.

@josephlevie
Quote
So, then, I guess the only downside is aesthetic: my eLicenser is showing V2 for everything except Prophet V (and Jupiter-8).
Yep, it is purely aesthetic; 1.0 license will allow running all Prophet-V and Jupiter-8V versions. Possibly a next version of the eLC will fix this, but I have no confirmation. Hopefully our users will be able to live with that.
ex-Arturian

speedyx

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #11 on: January 12, 2010, 06:16:24 pm »
@speedyx
Quote
So does that mean that the Prophet V will not use the Soft eLicenser at all ?
As for the Analog Factory 1.x to 2.x transition, native 1.x versions of the Prophet-V will have to stick with the dongle, only native 2.x versions are Soft-eLicenser compatible.

So how do I know if I have a native 1.x version or a native 2.x version ? How can I get a native 2.x version ? I did not receive an activation code but I want to use the soft elLicenser. That all seems very confusing. I own other Syncosoft protected products and there it is possible to transfer the protection from the soft elicenser to the dongle and then also back to the harddisk.

aaron aardvark

  • Sr. Member
  • ****
  • Posts: 276
  • Karma: 6
Re: I successfully registered, but no activation code was given to me. HELP!
« Reply #12 on: January 14, 2010, 04:48:03 am »
I'm quite happy you guys started "talking" on my thread again, otherwise I wouldn't know about Prophet V version 2!  I got it working in about 15 minutes!  Lots of cool new sounds!! ;D

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines