July 11, 2020, 07:15:03 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Problems with Demo  (Read 3801 times)

johnrule

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Problems with Demo
« on: December 16, 2009, 03:18:39 pm »
I have my eLicense for a 30 day demo but the demo starts with an error stating that it cannot find the license. Here is what the eLicense control center shows about my license:


- Prophet V2
  |-- Expiration date 05.01.2010 (Starts 30/30)
  |-- Application -Instances: 0 of max. Unlimited


The dialog with the error shows that the name of the application is "Prophet 1.0" and the Prophet V .exe version is 1.1.0.0. Do we have a version mismatch here for authorization? I used the serial number you emailed to me...

Another thought is that I recently updated Cubase to 5.1.1 which included their new eLicense control center. Is that the problem? I would really like to demo this thing before the expiration!

JR

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: Problems with Demo
« Reply #1 on: December 16, 2009, 05:43:33 pm »
You must activate the demo license first. Start the eLicencer application, go to "Actions" menu and click the "Start license usage period..." After that you'll get the demo working.
Hope i've helped!

Cheers.
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

johnrule

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Problems with Demo
« Reply #2 on: December 16, 2009, 05:54:36 pm »
I don't think I would have an expiration date if I needed to activate...it is grayed out in the menu because I already did that (and I recall doing that). I also did a "Validate usage periods" just to be sure. I think it is an authorization code mismatch, or the demo is the wrong version. Shouldn't the demo be Prophet V2 rather Prophet V1? Is there download link for V2? I simply downloaded according to the website...

JR

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: Problems with Demo
« Reply #3 on: December 16, 2009, 11:44:24 pm »
I see. The Prophet V2 is still in beta as far as i know. There was a license mismatch with the first (V2)version and the development team released a fix one week later. The V2 works with the same license as the first version of Prophet V. I'm working with this for some time now with some small issues. I suppose the V2 demo will be out after the official release. Wish i could help you more, maybe Antoine can give you an official answer.

Cheers.
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

johnrule

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Problems with Demo
« Reply #4 on: December 17, 2009, 12:18:10 am »
I just tried it again. When you request to download a Prophet V demo from the Arturia website, it takes you to a link, and there is a generated authorization number for you to use. Using that auth, I was able to get a second eLicense auth for another 21 days (which I do not think is supposed to happen) and the authorization is for V2 as evidenced by this new info:

- Prophet V2
  |-- Expiration date 06.01.2010 (Starts 30/30)
  |-- Application -Instances: 0 of max. Unlimited

Obviously, Arturia is providing an auth number for V2 but providing the Prophet V1 file for download. You do want to sell products don't you?

By the way, uninstalling the Prophet V demo screws up my valid Mood Modular V2.5 install. Is anybody from Arturia there? Hello?

JR

Antoine

  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Re: Problems with Demo
« Reply #5 on: December 17, 2009, 09:44:34 am »
As both of you intuited, this matter possibly comes from an eLicenser Control Center version mismatch.
Installing the latest eLC version should solve it all.
Let us know.
ex-Arturian

johnrule

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Problems with Demo
« Reply #6 on: December 17, 2009, 03:18:02 pm »
I have the latest eLicenser installed...that is not the problem. It accepted the authorization code, and I have enabled the 21 day license just fine. The problem is the application. This is the error dialog I get:

Application 'Prophet V 1.0' has caused the following error:
 
eLicenser(s) contain(s) no valid license for this application.

Options:
 - For troubleshooting information click <Help>.
 - Click <Licenses> to view available licenses.
 - Connect a valid eLicenser and click <Retry>.
 - Click <Cancel> to abort.



As you can see, it says "Prophet V 1.0", but my license is for Prophet V2:

- Prophet V2
  |-- Expiration date 05.01.2010 (Starts 30/30)
  |-- Application -Instances: 0 of max. Unlimited



As far as the uninstall [of the demo] messing up my Mg Modular installation, I receive this error after un-installation:

"Impossible to find ArtFfct.dll"


I must re-install Mg Modular 2.5 to fix.


This is all in Windows XP SP3...I suppose I could try it in Windows 7.

JR
« Last Edit: December 17, 2009, 05:12:11 pm by johnrule »

akiz

  • Beta-testers
  • Jr. Member
  • *
  • Posts: 59
  • Karma: 8
    • Akis Ziak
Re: Problems with Demo
« Reply #7 on: December 17, 2009, 05:06:20 pm »
I feel like the problem is the demo version of Prophet V and not the license. The demo version needs an update to "accept" the V2 license and work. I'm a mac user and don't know what's happening with the windows version, but the same must apply in both. I can tell it's very time consuming and frustrating situation... hope the Arturia people look after this issue.


Cheers.
"If a piece of the sun the size of a pinhead were to be placed on Earth, you couldn't safely stand within 90 miles of it!"

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines