September 19, 2019, 08:48:36 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Factory Keyboard - Dead Key!  (Read 1653 times)

Jimmie

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Analog Factory Keyboard - Dead Key!
« on: December 10, 2009, 10:29:37 pm »
Hello,

Has anyone else experienced having a dead key on their AFE Keyboard?  I have only one dead key but it is an F near the middle of the keyboard and not having it really messes me up on live gigs.  It only plays every once in a while. 

Anyone have a fix for this?  Thanks in advance for your time.

Jimmie

Antoine

  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Re: Analog Factory Keyboard - Dead Key!
« Reply #1 on: December 11, 2009, 10:49:59 am »
Does it never respond anymore, or simply bad response? If latter, can be a bad contact under the keyboard.
Dismantle - clean the contacts - reassemble has already resuscitated many units (but voids the warranty).
ex-Arturian

Jimmie

  • Apprentice
  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Analog Factory Keyboard - Dead Key!
« Reply #2 on: December 13, 2009, 04:10:47 pm »
Hi Antoine,

Thanks for the quick response.  The key responds randomly and never consistently so maybe I'll try cleaning the contact.  I have recently had to open up another keyboard and clean the encoders with Deoxit...I'm guessing this process will be similar?  Any tips you can offer will help.  Thanks again for your time!

Jimmie

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines