January 17, 2020, 11:01:26 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Small GUI issue  (Read 1924 times)

Gothboy

  • Full Member
  • ***
  • Posts: 192
  • Karma: 3
    • Dymaxion Vehicle
Small GUI issue
« on: July 15, 2009, 05:46:55 pm »
     I'm just checking out my new 2600V as it's arrived at the studio.  Working fine in Leopard 10.5.7 on my Mac Pro in standalone but as an RTAS I'm getting yellow rectangles around the controls in OSC 1...so consider this a bug report.  I even updated Pro Tools from Cs2 to Cs3 and it's still there.  Just a cosmetic thing really but needs to be cleared up for V2.
Mac Pro 3.1,2x2.80 GHz. Intel Xeon Quad core 16GB RAM
2 OS drives: El Capitain 10.11.6\Mountain Lion 10.8.5 Ableton Live Suite 9.7.7\10.0.2
V collection 3, SparkLE 2.1, Beatstep

Antoine

  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Re: Small GUI issue
« Reply #1 on: July 15, 2009, 06:03:35 pm »
Make sure you installed the latest update THEN the Leopard compatibility fix:
==> http://www.arturia.com/evolution/en/downloads/updates.html
Hope this solves.
ex-Arturian

Gothboy

  • Full Member
  • ***
  • Posts: 192
  • Karma: 3
    • Dymaxion Vehicle
Re: Small GUI issue
« Reply #2 on: August 12, 2009, 02:20:34 pm »
Thanks Antoine,
     Yes, I installed the update and then the patch fix when I first got it.....this is apres'.
Mac Pro 3.1,2x2.80 GHz. Intel Xeon Quad core 16GB RAM
2 OS drives: El Capitain 10.11.6\Mountain Lion 10.8.5 Ableton Live Suite 9.7.7\10.0.2
V collection 3, SparkLE 2.1, Beatstep

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines