October 21, 2019, 05:41:22 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Crash, doesn't start, or grey screen  (Read 1761 times)

vicshere

  • Apprentice
  • Apprentice
  • *
  • Posts: 26
  • Karma: 1
Crash, doesn't start, or grey screen
« on: July 14, 2009, 12:33:35 am »
If Prophet is the first thing I open when I go into a track, it works fine. But if I try to open it after doing some other stuff first, it either doesn't open, or crashes the machine,or it appears to open but then I just get a grey screen. This has been driving me mad for a while now. Anyone else in the same boat?

Dooley

  • Jr. Member
  • **
  • Posts: 78
  • Karma: 2
Re: Crash, doesn't start, or grey screen
« Reply #1 on: July 14, 2009, 06:16:15 am »
I do suspect it of causing crashes when I use it with Samplitude. Now that I think of it, it also happens after I've messed with other stuff first.

This seems to happen when I use the Prophet 5 mode which has some bugs (note hanging, going silent, etc.). I haven't had any problems using the VS mode that I can recall. I haven't tried hybrid mode much as of yet.

I've gotten into the habit of using the Prophet first, then bouncing the track to audio. Then I remove the Prophet from the project.

vicshere

  • Apprentice
  • Apprentice
  • *
  • Posts: 26
  • Karma: 1
Re: Crash, doesn't start, or grey screen
« Reply #2 on: July 15, 2009, 07:27:46 pm »
Would anyone have any ideas? Any at all? ::)

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines