November 21, 2017, 04:52:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Factory Keys broken?  (Read 1787 times)

Treefight

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Factory Keys broken?
« on: February 26, 2009, 02:50:56 am »
Greetings all:

I've spent the better part of the last two days trying to get my Analog Factory Experience up and running, including ordering the dongle from France, with the mandatory $19 shipping (do you need a US distributor?).

I should've checked the forums first, b/c I'm having all of the problems listed here.  Some have been solved, but I still have issues, mostly:

1.  Two keys require greater pressure/velocity to trigger.  Transposing doesn't affect it and restarting the firmware doesn't help.  Looks like a hardware issue?  Anyone in the US have this issue and any successful way to get it taken care of?  Purchased from Guitar Center, which put a sticker on it saying "Absolutely No Returns on Opened Software," which makes me think this has happened to them before, given that the keyboard most certainly isn't software, unless we're all in the Matrix, but I digress...

2.   Using Sonar 8, I'm having constant audio engine stoppages when I switch presets and;

3.   After a short while the MIDI signal just stops being received or sent but there is no sound nor signal, just like that.

More coming...

PLEASE help...

Dooley

  • Jr. Member
  • **
  • Posts: 78
  • Karma: 2
Re: Factory Keys broken?
« Reply #1 on: February 26, 2009, 06:35:45 am »
Too late now but you could have ordered a Steinberg key from Sweetwater, Musicians Friend, etc. They are made by synchrosoft.

mcskeezer

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Factory Keys broken?
« Reply #2 on: June 26, 2009, 03:25:30 pm »
My keys are the F and G keys, with the exact same problem. Sent it back and after a few months got a brand new keyboard because it was still under warranty. To my suprise it seemed like they just resprayed it and sent it back because the SAME keys are still sticking and my warranty has expired. I'm stuck with this thing now and I have to figure out how try and fix the problem...I'll let you know if I come up with a fix. I love the sound of the product but I am really disappointed with the keyboard. If these keys didn't stick it would be perfect. Not a happy customer right now  >:(
Macbook 2.0Ghz 2GB RAM
Cubase Studio 4
Presonus Firepod, Bluetube DP
Reason 4
Arturia Analogue Factory Experience

mcskeezer

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Factory Keys broken?
« Reply #3 on: July 24, 2009, 07:12:12 pm »
Ok, the other day I had enough  >:(....my keys were sticking really bad so I decided that since my warranty was expired I would take apart the keyboard and see if I could see if the contacts were messed up. I pulled it apart and everything checked out ok. I did make sure that all the nipples holding the rubber "bubbles" were all seated flush with the board as I had noticed some were sticking out a little. It took me a little while to do this. When I put it back together the keys worked perfectly! I'm so happy, this keyboard now kicks a$$! ;D! I hope it stays this way.....
Just thought I'd let anyone interested know this.....
Macbook 2.0Ghz 2GB RAM
Cubase Studio 4
Presonus Firepod, Bluetube DP
Reason 4
Arturia Analogue Factory Experience

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines