November 12, 2019, 02:29:31 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: My bank has disappeared!  (Read 1723 times)

gcoudert

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
My bank has disappeared!
« on: January 02, 2009, 07:56:34 pm »
Hi! I'm new to this forum. I recently purchased Prophet V. I am very happy with it  ;D but I have had the following issue twice since I installed the software.

I created a bank called "Gilles" (my first name)  8) and filled it with my favourite sounds from various banks (P5 sysex, presets, banks downloaded from the Arturia site). Everything worked fine until one day, after importing a bank or two, mine simply disappeared from the list under the "Bank" menu. Thinking there was a maximum number of banks the software could load/display, I deleted the unused ones one by one. Nothing worked so I gave up and created the "Gilles" bank again, spending hours adding presets to it. The next day, my new bank was still there but so was the original "Gilles" bank! I deleted the latter, backed up the new one using the export function, and to be on the safe side, uninstalled and re-installed the software, then re-imported the bank.

Everything was fine until earlier today, when I imported a couple of those 3rd party banks again. My beloved "Gilles" bank has gone and the banks I had deleted had reappeared. I know the bank is there somewhere but I can't get to it. I tried to search for "Gilles" but nothing was found. Delving into the Arturia folder in Program Files, I found some folders labelled with numbers or Pxx containing subfolders labelled Bxx which themselves contain folders labelled Ixx. I guess they are the banks that are loaded into Prophet V on startup but I can't identify mine or import it. The folders don't seem to have *.provbank files in them. Whether I load up Prophet V as standalone or VSTi makes no difference.

So my question is: where the heck is my bank and how do I get it back?!!!  :'( :'( :'(

My computer is a 1Gb RAM laptop PC running Vista  ::) Basic 32-bit. The processor is a 2GHz Intel Celeron M.

Can anybody please help?

Thanks,

Gilles (Kensworth, Beds., UK)
Gilles Coudert
Laptop+Sonar LE
E-mu Emulator 4
Yamaha DX7 & TX7
Roland JV1080
Akai S1000 & S2800i
Arturia Prophet V & Jupiter 8V
NI FM7
Waldorf PPG Wave 2.V

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines