October 17, 2019, 03:02:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: unable to update Prophet V update?  (Read 4165 times)

masteryoda

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
unable to update Prophet V update?
« on: January 17, 2008, 05:50:35 am »
hello fellow freaks!
anyone having trouble installing Prophet V new update? All I get is a spinning ball and it seems to lock Cubase SX3.I was told to run the recent Syncrosoft App. But this does not fix anything seems it might be a syncrosoft issue because it does not update the Prophet V under license properties it is indicating version 1.0 ? I am pending assistance by the great  Antione hopfully there can be a quick fix for this issue. Is the update for OSX 10.5 or higher I am running 10.3.9 and Cubase Sx3. Peace fellow synth freaks!
regards,
Master Yoda

masteryoda

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Prophet Install Issue Never resolved?
« Reply #1 on: February 22, 2008, 02:56:18 am »
Well It is now 02/21/08 and I have not received a single e-mail from the support team I submitted my crash log a while back and still I am unable to get the prophet V to update...under my OS? Is this really happening to me no help I am the only one with this issue>what the hell?  :evil:

masteryoda

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
still no remedy wait wait wait???
« Reply #2 on: March 17, 2008, 03:35:46 am »
I am so disappointed with all there products I am still waiting for some sort of remedy for the update not working>> it is now 03/16/08 and no e-mail from tech support?? :twisted:

jeremydb

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
unable to update Prophet V update?
« Reply #3 on: March 17, 2008, 04:53:16 am »
Have you tried copying the package to your hard drive and running it (so that the syncrosoft folder isn't found). Then download and install the most recent Sycrosoft software (if necessary) from their site. Updater works fine for me (10.5.2).

masteryoda

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Prophet Install Issue Never resolved?
« Reply #4 on: March 17, 2008, 05:08:48 pm »
Yes a friend also has 10.5.2 and he had no issues seems it is not working under 10.3.8? I do have the latest syncrosoft drivers as well? it is a mystery???

jeremydb

  • Apprentice
  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
unable to update Prophet V update?
« Reply #5 on: March 17, 2008, 06:38:36 pm »
Most newer software, if it works at all under 10.3, requires 10.3.9. 10.3.8 is probably never going to work. 10.4.11 is the better place to be, though. No idea which version of the API Arturia's gear builds on, though.

jb

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines