December 01, 2020, 12:34:01 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: FL Studio 7 & Jupiter8v export issue  (Read 3392 times)

mindveneration

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
FL Studio 7 & Jupiter8v export issue
« on: June 20, 2007, 01:13:27 pm »
Hello... first post here.   I'm having a strange issue with the JP8V in FL Studio.   The sequencing I've done sounds fine when I'm playing or recording, but when I render out an audio file, the Jupiter track is delayed by a few milliseconds and sounds very VERY sloppy in the resulting file.  I've been using FL Studio for 7+ years now and this is the very first time I've ever encountered this problem.

Vincent T

  • Full Member
  • ***
  • Posts: 196
  • Karma: 0
    • http://www.arturia.com
FL Studio 7 & Jupiter8v export issue
« Reply #1 on: June 20, 2007, 05:01:55 pm »
hum...it's not normal... normally, the processing functions used for the real-time and the offline render are exactly the same...Have you tried with another sequencer?
Vincent
DSP Arturia

mindveneration

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Follow Up
« Reply #2 on: June 24, 2007, 04:05:51 am »
Hello again...   after contacting FL Studio support, it seems that there was an option called "Used Fixed Sized Buffers" that was the culprit.   Once I deselected this option, the Jupiter came alive in all of it's brilliant glory!    Arturia has certainly gained a loyal fan in me with this Jupiter release.

Vincent T

  • Full Member
  • ***
  • Posts: 196
  • Karma: 0
    • http://www.arturia.com
FL Studio 7 & Jupiter8v export issue
« Reply #3 on: June 25, 2007, 10:01:02 am »
happy that you solved your problem!!
and thank you..
Vincent
DSP Arturia

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines