November 30, 2020, 11:51:30 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Demo  (Read 13806 times)

rovermark

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Clarification of my prior post
« Reply #15 on: April 19, 2007, 07:08:18 am »
The problems that I have encountered are in the "stand alone" mode.

semtek

  • Apprentice
  • Apprentice
  • *
  • Posts: 25
  • Karma: 0
Demo
« Reply #16 on: April 19, 2007, 02:43:19 pm »
Quote from: "JWaltman"
Developer's choice.. I remeber some of the plugz I use have this behaviour.. and yes..it annoys the hell out of me too ;)

or choice, could be they forgot to implement something that corrects this behaviour :)


the only other i have found so far is the fxpansion vst wrapper, and it is annoying - should definitely be remedied in a future update

JWaltman

  • Jr. Member
  • **
  • Posts: 89
  • Karma: 0
Demo
« Reply #17 on: April 19, 2007, 04:27:17 pm »
there's also a function mentioned on BigBlueLounge, its a preference in logic itself..

dunno what it's called though, will look it up some time :)

JWaltman

  • Jr. Member
  • **
  • Posts: 89
  • Karma: 0
Demo
« Reply #18 on: April 20, 2007, 09:25:55 am »
found it :D

In Logic:

Preferences -> Audio

there's the bottom pulldown menu called "Pass Keyboard Events to Plug-ins"

there you can turn it off :)

semtek

  • Apprentice
  • Apprentice
  • *
  • Posts: 25
  • Karma: 0
Demo
« Reply #19 on: April 20, 2007, 12:27:08 pm »
thanks JW! good work.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines