May 08, 2021, 12:57:18 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Analog Lab polyphony issue? (Using Jupiter-8)  (Read 1145 times)


  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Analog Lab polyphony issue? (Using Jupiter-8)
« on: February 27, 2014, 12:35:23 am »
I'm using one of the factory brass patches on Jupiter-8 in Analog Lab. I'm feeding like 8-10 note chords into it and after about 20 minutes or so it stops playing. Or goes off and on. I've tried re-installing/re-authorizing. I'm wondering if it has something to do with too much polyphony feeding into Analog Lab?

If I close my host DAW (Ableton Live) and reopen it, the problem temporarily disappears, and then comes back after 15 or 20 minutes. Again, I have tried re-authorizing, and I don't think that's an issue because other instances of Analog Lab don't cut out.

I have the full Jupter-8v VST and have the same problem. I've also experienced the issue with other brass patches. I have not had troubles (that I recall) with monosynth lines.

Help please! Thank you.
« Last Edit: February 27, 2014, 12:43:13 am by dualcitizen »


Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines