November 20, 2019, 07:25:07 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Prophet and Cubase 4 for Os X Intel version  (Read 6544 times)

Bruksarn

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« on: October 17, 2006, 07:30:42 pm »
The plugin for Intel-based Mac OsX  do not work in Cubase 4. Actually, it is not visible at all. Any other user with the same problem?

Nicolas

  • Apprentice
  • Apprentice
  • *
  • Posts: 18
  • Karma: 0
    • http://www.arturia.com
Prophet and Cubase 4 for Os X Intel version
« Reply #1 on: October 18, 2006, 10:15:31 am »
Cubase 4 on Intel based mac requires an update of the VST Sdk.
We'll do that in the next updates of our plugins.

Best regards
Nicolas

200000

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« Reply #2 on: December 28, 2006, 09:11:37 am »
Could you please tell when this could happen? I just purchased Prophet V. and this is a shocking fact.

Sleipner

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« Reply #3 on: January 27, 2007, 09:43:43 am »
I´ve had the same problem. When can we expect this update?

voyager79

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« Reply #4 on: July 25, 2007, 03:38:32 pm »
ummm can anyone help with this please? i've just bought the prophet and it's not visible in cubase 4 (on an intel macbook). this is insane! please help!!!!!!!

JWaltman

  • Jr. Member
  • **
  • Posts: 89
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« Reply #5 on: July 26, 2007, 02:32:44 pm »
wait for an update.. I'm waiting for a year now..good luck with waiting..


 :shock:

phaedra

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« Reply #6 on: October 31, 2007, 09:52:21 am »
Same problem here,
Just bought the V Collection, installed all synths on MacBook Pro Intel, OS Tiger 10.4.10  without problems,installed the updates from the Arturia site, in Prophet's case it was 1.1.
All synths work in stand alone mode, including Prophet V
All work as VST's within Cubase 4 except Prophet V.

-Reinstalled it 3 times, Can't select it in Devices/PlugIn Information as it is
 not listed
-Tried the Update function, checked the VST2x PlugIns Path,added the  
 path several times, restarted Cubase 4, reapplied the Update, still No
 Prophet!
-Checked the Library/Audio/PlugIns/VST folder and all pugins are there,
 including Prophet V, So why does it not work?
-Few days ago updated to Cubase 4.1, made no difference as it is a
 Prophet problem.
-------------------------------------------------------------------------------------
Contacted Arturia support, after 1 week I got an email asking to check all the folders for the plug ins, sent screen shots for all, now another week gone without any news.
Rang Digital Village UK yesterday, that guy said his "works"! OK, what Mac? G5, well I don't have that, so they put me onto Arbiter, the UK agent.
Very helpful guy there but could not suggest anything I did not already do.
Would be nice to have some acknowledgement about this common problem and a fix statement.
Meanwhile Cubase advanced to 4.1, Leopard is out there, will Arturia's products ever keep up?
I certainly hope so, will post back any answer I get.

Swenerick

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Galère galère....
« Reply #7 on: November 17, 2007, 01:30:00 pm »
Même galère ici...

Je fais quoi de mon produit ? je le revends ? :?


   :shock:

martinf

  • Apprentice
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Prophet and Cubase 4 for Os X Intel version
« Reply #8 on: December 27, 2007, 11:52:56 am »
I have just bought a Macbook pro and installed all Arturia synths and I am having exactly same problem...No Prophet V on Cubase Studio 4.1 , but standalone works fine and it works OK on my G5 Imac.
I hope there will be an update soon.

Antoine

  • Hero Member
  • *****
  • Posts: 1.087
  • Karma: 38
Prophet and Cubase 4 for Os X Intel version
« Reply #9 on: December 27, 2007, 12:17:40 pm »
Prophet-V/VS is now VST SDK 2.4 compliant, and also nicely supports multi-instanciation...

http://ns20209.ovh.net/forums/viewtopic.php?t=2147 is your friend!  :)
ex-Arturian

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines