August 16, 2018, 05:52:22 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: no more notes from micro brute constant clicking sound  (Read 4226 times)

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
no more notes from micro brute constant clicking sound
« on: January 18, 2014, 08:26:12 pm »
Been using the lfo from the microbrute to clock some modular gear.
Went to play the microbrute tonight and it's no longer producing notes let alone octaves!!!
Set up a basic patch getting only a clicking sound.
I'd done the update in november no problems ever...what's gone wrong?

if needed I can send a video.
« Last Edit: January 18, 2014, 11:02:40 pm by benway »

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: no more notes from micro brute constant clicking sound
« Reply #1 on: January 20, 2014, 10:37:24 am »
Quote
if needed I can send a video.
yes please

Bruno
Arturia Hardware

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #2 on: January 20, 2014, 10:54:10 am »
ok I'll make a video this evening but the prognosis doesn't look good: I was able to exchange on ANAFROG with Usson himself I believe and he couldn't help.
I set up a basic patch and turned the synth on and off a couple of times. To get sound I have to crank the volume and fiddle with resonance and cutoff otherwise I just get clicking (which corresponds to the rate at which I set the sequencer if I activate the sequencer). All less light and seem to work normally, envelope, lfo and filter seem to work normally---maybe the oscillator's dead?

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: no more notes from micro brute constant clicking sound
« Reply #3 on: January 20, 2014, 10:57:45 am »
it would be the first time I hear about a dead VCO, but you description sounds like it is.
does something happens if you put some LFO or env on the pitch?
Bruno
Arturia Hardware

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #4 on: January 20, 2014, 11:07:40 am »
you mean in the patch bay with a patch cord?


Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: no more notes from micro brute constant clicking sound
« Reply #5 on: January 20, 2014, 11:10:57 am »
yes
Bruno
Arturia Hardware

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #6 on: January 20, 2014, 11:15:04 am »
I tried over the weekend I don't recall it producing any significant difference in that it didn't bring back the sound.
I think I did it just to verify that envelope and lfo were working.
I have to double-check when I get home from work. I had already boxed everything up to send back.
Maybe it's not the vco, maybe just a cap or resistor.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: no more notes from micro brute constant clicking sound
« Reply #7 on: January 20, 2014, 11:21:42 am »
If was wondering if that could be only the keyboard tracking CV. Using LFO or env should increase the pitch until it's high enough to be eared . But for sure it won't fix anything, just focus or not on the real issue
Bruno
Arturia Hardware

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #8 on: January 20, 2014, 11:45:18 am »
This was my initial hypothesis. Thanks for putting it into words for me. ;D
I'll test again when I get home this evening.

"Using LFO or env should increase the pitch until it's high enough to be eared "

but in this case will changing octaves change the note's pitch as well ?
« Last Edit: January 20, 2014, 11:48:15 am by benway »

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #9 on: January 21, 2014, 10:07:22 am »
I checked but using LFO or envelope changes nothing.
So doctor, is my oscillator dead ?

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: no more notes from micro brute constant clicking sound
« Reply #10 on: January 22, 2014, 09:37:14 am »
I think so....
I'd like to have this unit back to Arturia for analysis, can you contact me by PM?
Bruno
Arturia Hardware

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #11 on: January 07, 2016, 06:59:22 pm »
This is truly insane. My replacement microbrute received in december 2014, which I have just begun using these past few months is now doing the same thing as the one that died. I have two and a half octaves and from the middle "c" I get one flat note. I suspect some kind of short to ground from the modular back to the pitch out. I'd like to check voltages in the suspected area. Could you indicate test points on the device? 
« Last Edit: January 21, 2016, 09:52:47 pm by benway »

ne

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: no more notes from micro brute constant clicking sound
« Reply #12 on: February 12, 2018, 04:22:24 am »
Hey ARTURIA, I have the same problem as stated above. My microbrute has been broken for a while. No notes being produced, just a constant clicking sound. The octaves will not move up or down, and the sequencer has no response just the red lights dimly flashing. Please HELP. I brought it into a shop and they told me it would be worth it to just buy another one instead of getting it repaired. I really didn't even use it too much. Maybe played around with it for a few months before this happened. I didn't even do really any intense or demanding patching. Not sure why this has happened. ARTURIA Please Help!!!! I don't want to lose to my synth. I can send a video if you want.

benway

  • Apprentice
  • *
  • Posts: 25
  • Karma: 2
Re: no more notes from micro brute constant clicking sound
« Reply #13 on: February 12, 2018, 07:43:17 am »
Hi there,

It appears this problem can be caused by voltage swings from modular equipment : A capacitor needed replacing. Arturia exchanged/repaired my material. I don't remember how long it took but they were quite responsive. 

ne

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: no more notes from micro brute constant clicking sound
« Reply #14 on: February 13, 2018, 05:54:13 pm »
Thanks so much for getting back to me! thats very good to hear.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines