August 08, 2020, 04:08:55 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: My 3 days old micrbrute is DEAD  (Read 1794 times)

keemallhippies

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
My 3 days old micrbrute is DEAD
« on: January 03, 2014, 12:19:05 am »
I received my microbrute 3 days ago to pair with my minibrute. everything was fine. played with it for 3 days in lapses of about 2-3 hours at most. today while playing it suddenly went off and i could never turn it on again since then
im from argentina and the current here is 220V. I read the adapter and it reads 100-240v so i think its fine but maybe im wrong.
anyways ive been playing with it for 3 days i guess if it was a current problem it should have burnt in minutes. but.. maybe im wrong again
any help? what should i do

Filterseducer

  • Jr. Member
  • **
  • Posts: 60
  • Karma: 240
Re: My 3 days old micrbrute is DEAD
« Reply #1 on: January 04, 2014, 03:26:19 pm »
Hi, silly question but did u try another power supply? check all connections? one good 1st step would be to identify who's not working anymore: wall socket, cables, power supply, synth. Saludos.

keemallhippies

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: My 3 days old micrbrute is DEAD
« Reply #2 on: January 05, 2014, 06:09:33 pm »
yeah. that was the first thing i tried. i tried with the minibrute adapter. nothing. then i tried the minibrute with the microbrute adpater. working.
i send it to a technician to see it since i cant do anything with the guarantee and of course arturia never replied and he told me there was a short circuit in the power supply inside the microbrute (sorry i have 0 xp in electronics)
it seems that when i plug the adapter it receives the 12v needed to run but it shuts off whenever i turn the switch on.
i ll think 1000 times before buying another arturia hardware.
btw. when i bought the minibrute 1 year ago. the key weights and some of the black thin plastic lines that stick to the faders where alll loose in the box. great construction there...

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 503
  • Karma: 34
Re: My 3 days old micrbrute is DEAD
« Reply #3 on: January 08, 2014, 10:12:06 am »
if you have a voltmeter, we may try to check this?
Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines