October 22, 2020, 04:45:05 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: SparkLE low audio and other troubles Ableton 8.3.4  (Read 4415 times)

Shotonstage

  • Apprentice
  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #15 on: December 05, 2013, 11:28:12 am »
The XY pad used to work on a previous install (full response of the pad and effect kicking in), but I can't rember if that was 1.7.1 or 1.6 or 1.7.2. I've done about 7 reinstalls, all with different results. I will try as standalone and get back to you.

Shotonstage

  • Apprentice
  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #16 on: December 05, 2013, 07:49:01 pm »
Hello,

The XY pad works in standalone mode, though it seems that I can't get it to Roll. Filter and Slicer seem to be ok.
Bizarre...
Back in vst mode again: Touching the pad shows up on the software but no effect applied, same as before.

Kevin

  • Hero Member
  • *****
  • Posts: 1.545
  • Karma: 82
    • http://www.arturia.com
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #17 on: December 06, 2013, 09:04:38 am »
Ok, so the good news is that the problem does not come from the hardware.
Concerning the Roller, you have to press the pad for the instrument you want to roll at the same time than the XY pad to make it work.
Concerning the VST problem, is it working when you are using the mouse on the GUI?
Kevin
Soft Arturia

Shotonstage

  • Apprentice
  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #18 on: December 06, 2013, 04:28:44 pm »
So... I used the mouse on the GUI: Yes to Roll, NO to slice and filter.
Then suddenly the Roll function did work with my finger on the touchpad! Though again NO Slice and filter!

Restarted Ableton Live...the Roller works with my finger on the pad, GUI follows my movements, but again no reponse from Slice or Filter on Global.
The Instrument filter does the same thing. After I used the mouse on the GUI i was able to manipulate the XY pad with my finger for the Instrument filter.
« Last Edit: December 06, 2013, 04:36:49 pm by Shotonstage »

kfay

  • Apprentice
  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #19 on: December 08, 2013, 11:52:39 am »
I have also had strange volume issues with Spark...for some reason my instrument tracks in Pro Tools will match Spark's low output, the meters say it is at 0db but it definitely is not. When I mute the Instrument Track that has Spark as a Plug in, all of my other non-spark tracks in Pro Tools return to a louder, normal volume. But when I unmute they match Spark's low volume.


ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 822
  • Karma: 31
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #20 on: December 09, 2013, 09:35:30 am »
Hi Shotonstage,
Do you have any automation enable on live ?
I can reproduce this kind of reaction if any automation is linked to the filter effect of the pad.

In order to help you the best i can i need a step by step guide of how you did.
Please give me more details.
Best
.......testing.......

Shotonstage

  • Apprentice
  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: SparkLE low audio and other troubles Ableton 8.3.4
« Reply #21 on: December 10, 2013, 02:37:46 pm »
Hi again.
To answer Ben's  last question : No automation whatsoever in Live, just the straight audio from SpakLE coming into Live.
I will be returning the machine to the vendors as I feel it doesn't do what it should/says on the box.
Thank you for you help. I'm throwing in the towel.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines