October 19, 2017, 03:59:31 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Modulation Wheel  (Read 30018 times)

LordVampyre

  • Apprentice
  • *
  • Posts: 27
  • Karma: 1
Re: Modulation Wheel
« Reply #75 on: June 25, 2016, 04:25:18 am »
been looking for this updated firmware 1.0.3.3 and I cant find it anywhere. Arturia site has 1.0.3.2

fwestivus

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Modulation Wheel
« Reply #76 on: May 07, 2017, 04:22:36 pm »
Looks like it's been quiet here for a while, but I thought I'd ask anyway:

My MicroBrute pitch wheel had the problem of jumping down then going up when I bent upwards - I initially thought this was the pot, so replaced it, which didn't work, then I found this thread and the calibration software, which stopped the jumping problem, but now it doesn't work as a pitch *bend* just a shift. It's either all up or all down, rather than bending. I've tried calibrating it again a few times, but no luck.
Any idea what the solution could be?

skinfaan

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Modulation Wheel
« Reply #77 on: June 18, 2017, 10:17:54 pm »
My pitch wheel was jumping, but I changed the bend value from 12 to 6 in the connection software and now it's working.

Peter

mcviga

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Modulation Wheel
« Reply #78 on: July 07, 2017, 11:55:53 am »
Hi everybody, the pitch wheel on my microbrute is working bad, when I getting down it is working perfectly but when I getting up, it jump down at the biggining of range and jump down at the end of range ... the calibration proccess fix the problem but when I turn off the brute and turn on again, the problem is back again ! How I can fix and save with the calibration tool ? I'm sure it is not an hardware problem but I did the calibration proccess a lot of time and allways the same problem !! help  ???

this is the problem i'm dealing right now! Calibration helps! But only before first restart. After restart pitch wheel (up position) faults again

mcviga

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Modulation Wheel
« Reply #79 on: July 07, 2017, 12:28:35 pm »
Oh, thank God:) i think now it works for me too:)
The problem was in a firmware version. I thought that i have the latest one. 1.0.3.2 (as it supported on Arturia's website).
But i downloaded the files uploaded here https://owncloud.arturia.net/index.php/s/Br2HYsOOsXoY40q
And there's a newer version 1.0.3.3. I updated firmware, ran calibration test and after restart pith wheel works fine.
I will test the synth from the begining now. Hope not to find any more faults

fwestivus

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Modulation Wheel
« Reply #80 on: July 22, 2017, 12:50:14 pm »
My pitch wheel was jumping, but I changed the bend value from 12 to 6 in the connection software and now it's working.

Peter

I tried this but no joy.

fwestivus

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Modulation Wheel
« Reply #81 on: July 23, 2017, 04:40:54 pm »
I hadn't thought to check it over midi before now - it's doing the jump on midi, too.
So, I've calibrated, tried changing bend range, updated the firmware, calibrated, tried changing the bend range, replaced the pot, calibrated again, tried changing the bend range, updated the firmware again and calibrated again and changed the bend range again, and still it jumps. This is really bugging me.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines