May 27, 2017, 01:59:18 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: KEYLAB 49 Fader/Pot Problems. What is the deal with Arturia QA?  (Read 1109 times)

brandonpturner

  • Apprentice
  • *
  • Posts: 17
  • Karma: 0
This is the second Arturia product I have purchased and the second Arturia product that has failed to perform.

Issues so far:

1. Param & Value Pots. The values for these change erratically between 61 and 67. 61, 65, 62, 67, .... 63... I just don't get it.
2. F4. This is a bigger issue. The F4 fader is completely useless. If I push it against the left side of the track, it jumps to the top, if I let go, it jumps back down to the bottom. I am not able to use it to control anything in between.

I just ran the firmware update to 1.33 in an attempt to resolve. So such luck. Come on you guys. These products are so beautiful. I am on the waiting list for a Beatstep Pro. Do I really need to give up on Arturia all together? What's the deal?!

- Brandon  :-[

Wigo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: KEYLAB 49 Fader/Pot Problems. What is the deal with Arturia QA?
« Reply #1 on: September 26, 2015, 06:18:57 pm »
Hi!
I have the same problem with fader F8 in my KeyLab 61.
I change the firmware to 1.33 and it don't help me.
I don't know if  it matter: when i finish flashing firmware I have always message "Error during the burn process. Device now connected but not synchronized". In my opinion firmware works well.

If anyone knows what to do?

Andrzej

Ian Kennington 1821

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: KEYLAB 49 Fader/Pot Problems. What is the deal with Arturia QA?
« Reply #2 on: November 07, 2015, 08:23:34 pm »
open midi control centre and change the knob value from relative to absolute. page 26 of the manual tells you why.

fredforever

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: KEYLAB 49 Fader/Pot Problems. What is the deal with Arturia QA?
« Reply #3 on: May 14, 2016, 02:12:42 am »
This is the second Arturia product I have purchased and the second Arturia product that has failed to perform.

Issues so far:

1. Param & Value Pots. The values for these change erratically between 61 and 67. 61, 65, 62, 67, .... 63... I just don't get it.
2. F4. This is a bigger issue. The F4 fader is completely useless. If I push it against the left side of the track, it jumps to the top, if I let go, it jumps back down to the bottom. I am not able to use it to control anything in between.

I just ran the firmware update to 1.33 in an attempt to resolve. So such luck. Come on you guys. These products are so beautiful. I am on the waiting list for a Beatstep Pro. Do I really need to give up on Arturia all together? What's the deal?!

- Brandon  :-[

Hello Brandon and admins,

I have the same 1) erratic problems from start and 2) it's not F4 but F8 that is completely out. ?
What's the solution please?

Fred

geocordova

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: KEYLAB 49 Fader/Pot Problems. What is the deal with Arturia QA?
« Reply #4 on: January 06, 2017, 12:30:57 pm »
Guys, anyone has the solution to these problems?
I'm having problems with my F9, value is keep on jumping even without moving the physical fader itself. Help pls.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines