May 30, 2017, 09:31:25 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: New computer: Spark 2 not loading custom kits and projects.  (Read 84 times)

Gothboy

  • Full Member
  • ***
  • Posts: 185
  • Karma: 3
    • Dymaxion Vehicle
How do I migrate custom made kits and projects to a new computer? Installed Spark 2 software on a newer Mac Pro 3.1 running Mountain Lion.  I put all my custom programs in the Spark library folder.  All the factory sound banks and projects play and load fine but when I load one of my own edited projects I get file not found errors such as "Can not find ?Volumes/Samples @ Audio/wa_free_synth_drums/wasd_snare_jp8_noise-hit_s_p.wav"

What do I have to do to get my custom kits to load?  Must be a way to just import these which I tried but the finder wouldn't see the file.  I've looked over the forums and there seems to be no info in the manual....pretty frustrating. I hope I don't have to remake all those custom kits!?

Apple Mac Pro 2008 2x2.8 GHz. 3.1 and 1.1 2006 Intel Xeon Quad-Core
16GB 667Mhz DDR2 FB DIMM RAM, 5 SATA HDs internal
ATi Radeon HD2600 XT256MB Graphics/2 Allegro USB PCIe cards
Mountain Lion/El Capitan
« Last Edit: May 24, 2017, 01:23:03 pm by Gothboy »
Mac Pro 3.1,2x2.80 GHz. Intel Xeon Quad core 16GB RAM
2 OS drives: Mountain Lion 10.8/Lion 10.7.5 Ableton Live 9.1.7
V collection 3, SparkLE 2.1, Beatstep

CC4

  • Beta-testers
  • Full Member
  • *
  • Posts: 240
  • Karma: 16
    • http://home.cogeco.ca/~cc4/
Re: New computer: Spark 2 not loading custom kits and projects.
« Reply #1 on: May 27, 2017, 08:11:53 pm »
Inside the Spark Library Folder, did you place your custom kits in the User folder?

Gothboy

  • Full Member
  • ***
  • Posts: 185
  • Karma: 3
    • Dymaxion Vehicle
Re: New computer: Spark 2 not loading custom kits and projects.
« Reply #2 on: May 28, 2017, 11:14:04 pm »
Yes I did…tried doing it both ways…first manually putting them there then when that didn't work I exported them from Spark on the old drive then imported them into Spark on the Mountain Lion drive.  These don't have samples just custom kits I made out of existing kits.

All the custom folders are there in the library what is supposed to be in those folders?  Should I just export the kits or Banks?

This should be a simple 123 process...Arturia is almost useless in helping me with this issue...there like "Did you export your kits" Durrrrrrrrr ::)
« Last Edit: May 29, 2017, 12:00:41 am by Gothboy »
Mac Pro 3.1,2x2.80 GHz. Intel Xeon Quad core 16GB RAM
2 OS drives: Mountain Lion 10.8/Lion 10.7.5 Ableton Live 9.1.7
V collection 3, SparkLE 2.1, Beatstep

CC4

  • Beta-testers
  • Full Member
  • *
  • Posts: 240
  • Karma: 16
    • http://home.cogeco.ca/~cc4/
Re: New computer: Spark 2 not loading custom kits and projects.
« Reply #3 on: Today at 01:49:36 am »
Well, I'm on a PC... but in the Spark Library there should be a Factory and a User folder.  In the User folder there would be the named project folder and inside that folder you should at least have a .dat file of the same name.  You may also have a .png or .jpg image file, and if you chose "Save a copy of audio samples in library" in the preferences tab then you will also have an Audio folder.  When I upgraded from Windows 7 to 8, it was as simple as just copying the same folder structure on the new machine.  The only other thing I could say is to make sure that the Library path is also set correctly in the preferences tab.

If you create a brand new project/kit, are you able to reload it?

You could also export each project on the old machine and import them on the new.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines