May 25, 2017, 08:31:40 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: New computer: Spark 2 not loading custom kits and projects.  (Read 25 times)

Gothboy

  • Full Member
  • ***
  • Posts: 184
  • Karma: 3
    • Dymaxion Vehicle
How do I migrate custom made kits and projects to a new computer? Installed Spark 2 software on a newer Mac Pro 3.1 running Mountain Lion.  I put all my custom programs in the Spark library folder.  All the factory sound banks and projects play and load fine but when I load one of my own edited projects I get file not found errors such as "Can not find ?Volumes/Samples @ Audio/wa_free_synth_drums/wasd_snare_jp8_noise-hit_s_p.wav"

What do I have to do to get my custom kits to load?  Must be a way to just import these which I tried but the finder wouldn't see the file.  I've looked over the forums and there seems to be no info in the manual....pretty frustrating. I hope I don't have to remake all those custom kits!?

Apple Mac Pro 2008 2x2.8 GHz. 3.1 and 1.1 2006 Intel Xeon Quad-Core
16GB 667Mhz DDR2 FB DIMM RAM, 5 SATA HDs internal
ATi Radeon HD2600 XT256MB Graphics/2 Allegro USB PCIe cards
Mountain Lion/El Capitan
« Last Edit: May 24, 2017, 01:23:03 pm by Gothboy »
Mac Pro 3.1,2x2.80 GHz. Intel Xeon Quad core 16GB RAM
2 OS drives: Mountain Lion 10.8/Lion 10.7.5 Ableton Live 9.1.7
V collection 3, SparkLE 2.1, Beatstep

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines