September 26, 2017, 11:51:09 pm
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: SOLVED - SparkLe Controller issue with knobs in stand alone mode (OSX)  (Read 694 times)


  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Hallo i just bought SparkLe and i'm using with my mac (Maverick 10.9.5).
I 'm trying to use it in standalone mode but several knobs doesn't works fine.
I mean, not all the knobs, but a lot of them doesn't do the right job.
For example:  if i push "copy" and try to copy a pattern, the controller is in erase mode.
Or if i try to push pattern 4 the controller jump directly to pattern 5...and so on.
What is the problem???
Help me
« Last Edit: May 09, 2015, 03:58:17 pm by umbes »


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: SOLVED - SparkLe Controller issue with knobs in stand alone mode (OSX)
« Reply #1 on: August 19, 2015, 09:45:46 am »

I had the same issue with my Spark LE Drum Machine and it turned me nuts.Stop Button was a base drum. I pushed Slicer button and Send 1/2 was highlighted... etc.
I finally contacted Arturia Support and they suggested to change the USD-Cable. An this really was the problem. I spent hours finding the issue and the problem was just this stupid USB-Cable. All works fine now.



Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines