October 16, 2018, 01:35:27 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: UI * BUG *  (Read 1475 times)

avantronica

  • Apprentice
  • *
  • Posts: 41
  • Karma: 2
UI * BUG *
« on: June 11, 2013, 07:51:53 pm »
I've only tried this with the ARP in edit mode ...
when i select a preset within the 'deep' editing window (i own ARP)
the UI for the deep ARP gets moved by a distance which equated to how far down the menu the preset was !
So, pick a preset near the top and the whole UI then moves a little bit
pick a preset near the bottom and the whole UI moves a lot (proportional)

This is a bug - running Al 1.0.3 standalone with latest ARP on OSX 10.6.8

Was this cheap AL offer a way to get some beta testing done, very buggy so far !

If anyone can concur it'll help get it sorted ! Hopefully

avantronica

  • Apprentice
  • *
  • Posts: 41
  • Karma: 2
Re: UI * BUG *
« Reply #1 on: June 11, 2013, 09:04:46 pm »
Arturia guys, for what it's worth - it's the same issue with all the other plugins I have, well the ones that work in AL !

guyri

  • Apprentice
  • *
  • Posts: 19
  • Karma: 1
Re: UI * BUG *
« Reply #2 on: June 12, 2013, 10:51:59 am »
Not quite sure this is the same thing, but when I am editing any synth the UI quite often jumps to the bottom right hand corner of the screen without any reason.

Another problem is the AL UI is too big for my screen and I can't resize it to fit.

These are minor annoyances but they do slow you down. Otherwise I'm having great fun designing new sounds with this. I'll try to attach one. Guy

Thomas@Arturia

  • Global Moderator
  • Apprentice
  • *****
  • Posts: 44
  • Karma: 1
Re: UI * BUG *
« Reply #3 on: June 12, 2013, 11:27:19 am »
Hello,

This issue will be fixed in the next version (currently under testing) 1.0.4.
Coming soon.

Thomas

avantronica

  • Apprentice
  • *
  • Posts: 41
  • Karma: 2
Re: UI * BUG *
« Reply #4 on: June 23, 2013, 02:35:12 pm »
Thomas, you say it will have been fixed, but I am now running 1.0.4 and I can assure you it has not been fixed !
I am using Snow Leopard.

The issue is the same, plugin edit window will move down by as many pixels as the preset you selected was positioned in the menu - very annoying - if you pick a preset from the bottom of a long list, then the UI jumps down to the bottom of the screen !

Still a bug !

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines