September 23, 2017, 11:37:27 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: last note stuck on  (Read 188 times)

nigel1

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
last note stuck on
« on: April 03, 2017, 12:55:52 am »
Ok, there's a message thread elsewhere on stuck note on, I was searching for it, and came across someone else, on a different thread with a similar problem.  No solution was offered on that thread, and I have no idea, yet, how to raise the issue with Bruno, the moderator. My minibrute, which I just got second hand, was working fine.Fantastic peace of kit. Then I used it to play a midi piece into reaper, via usb. It recorded the midi data ok , so I looped it and sent it back via usb to play the minibrute, which seemed to work ok, or so I thought. But then I noticed that the usual option for turning off notes in the arpeggiator did not kill the note playing. You can kill the note by rebooting, but the last note played remains playing, the moment you start playing. I noticed a few other actions could kill the sound as well, such as moving ENV speed switch from fast to slow, but it killed everything, so reboot, to the same issue. Lowering sustain to zero also killed the minibrute. I noted that in one post, there is mention of a local on/off message. The problem with trying that is that one is supposed to do this via the editor. I haven't spotted any way of doing this, and I have not noticed anyone saying the issue has been resolved. I am sure there is a solution, but I see a lot of unresolved posts, and I'm a bit apprehensive about how good tech support is. By the way, the plot was to use reaper midi tracks to sequence the minibrute, which worked, but with a cost, ha!ha!

nigel1

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: last note stuck on
« Reply #1 on: April 03, 2017, 09:42:52 pm »

Blow me down, even though I'm sure I checked it, I flicked back to posts, starting with the earliest first, and noticed  hold switch was on, at back , instead of kbd. I had been looking at the back of the keyboard from an angle, and it looked like it was on kbd. Problem solved, back to twiddling the knobs!
I had forgotten I had been experimenting with inputting from an audio source, just after my midi experiments.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines