May 24, 2017, 04:32:48 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Author Topic: Arturia Laboratory Note Signal getting stuck?  (Read 2563 times)


  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Arturia Laboratory Note Signal getting stuck?
« on: March 10, 2013, 06:45:45 am »
Hey everyone,

I have an issue with my Arturia Laboratory as of late, it seems as though notes are getting stuck after playing them and continue to run on forever, is anyone familiar with this kind of issue?

Also, when loading the Laboratory in Pro Tools 10 and Ableton 8 I hear the audio signal constantly. It's almost like an unwanted audible atmospheric tone that shows up in the track meter and I have no idea how to get rid of it. It also is heard in the recorded playback.

Please lend me some input! Thanks in advanced...


  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Arturia Laboratory Note Signal getting stuck?
« Reply #1 on: March 15, 2013, 03:02:57 pm »
I had that confusing result also - reason is sustain pedal polarity is reversed.

Probably are sounds silenced by pressing sustain.

You can reverse polarity on keyboard.


  • Administrator
  • Hero Member
  • *****
  • Posts: 641
  • Karma: 48
Re: Arturia Laboratory Note Signal getting stuck?
« Reply #2 on: March 19, 2013, 03:33:28 pm »
I second tip concerning the sustain issue:
For the constant noise, is there any specific preset?
« Last Edit: March 22, 2013, 09:52:59 am by David@Arturia »


  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Arturia Laboratory Note Signal getting stuck?
« Reply #3 on: March 24, 2013, 03:21:26 am »
hey everyone,

thank you all for your feedback. I'd like to update everyone on my progress and what I think may be the problem.

so first my specifications are as follows: I am running an imac early 2009, 8gb ram, intel duo core 2.66 ghz. I use Pro tools 10 (not hd) and my playback engine runs out through my presonus audiobox usb.

My first suspicion is my Audiobox. After doing a bit of searching and posting in forums across the spectrum, I have come to understand that USB isn't the most efficient way of transferring audio data. So I'm looking into investing in some firewire software.

However I can't be sure if this is the root of my problem you see in my current project (where I was initially experiencing playback issues) I had 10 tracks (2 vocal, 1 guitar, 1 bass, my arturia lab, a rewire for Reason, and 4 aux effects tracks), which my computer is able to handle fine. I created a new session and bounced all of these tracks into the new take, which worked! I heard sound I was so relieved.

Only to be disappointed shortly after. I was searching through my Arturia Lab sound bank to manipulate my current arturia track's sound. After testing a couple of patches (mostly in the JupiterV8 patch) the sound starts to get choppy, then clickish, and then soon enough my entire audio driver stops working. Is this a result of my audio interface and the inefficient USB? Or is this a software problem with Arturia?

Anyway that's all I have to update for you guys today. If I figure out any new information I'll be sure to post it.

Again thanks in advanced and any kind of input helps out!


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Arturia Laboratory Note Signal getting stuck?
« Reply #4 on: June 03, 2013, 10:19:39 am »
Hi guys,
 did anybody manage to work out an actual fix for this? I'm having a similar issue. Today when I switched on my 61-key Laboratory and opened Finale I found that the keyboard keeps sending note data at constant but irregular intervals. More peculiar is the fact that the note data being sent is the for the G note above A8. In other words, out of range for any instrument and therefore not a note I have actually played. When I exit Finale and go to 'test setup' in Midi Setup (I'm on a Mac) it continues to register inputs being made.

Have tried resetting and checking sustain pedal settings but nothing has worked. I'm currently downloading the latest update.

My specs are as follows: Quad-core 2.66ghz, 12gb RAM, OSX 10.6.8

If anyone can help, I'd be very appreciative!


  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: Arturia Laboratory Note Signal getting stuck?
« Reply #5 on: June 03, 2013, 09:18:14 pm »
So, fortunately (I'm feeling stupid right now for realizing this) my signal on the Lab was raised too high, which was the root of my constant signal noise. After turning it down and increasing compression I was able to correct my signal problem. And the sustain pedal issue on the MIDI control settings worked just fine. Thanks you guys for your help, and to Richardhair I hope you solve your problem promptly!


  • Sr. Member
  • ****
  • Posts: 251
  • Karma: 7
  • Beta Tester
Re: Arturia Laboratory Note Signal getting stuck?
« Reply #6 on: June 03, 2013, 11:28:18 pm »
I experienced something similar to this yesterday while recording.

I had 4 instances of Lab-49 open, which was spiking the CPU usage to fatal levels, probably because each preset that I was using had a CPU usage rating of 5, the highest. 

What did I do?

I froze each of them, only unfreezing one at a time to make very minor tweaks, and I'll leave them frozen until I prepare for mixing, and decide if they need further tweaking, or if I can just continue with them as they are.
Bite off more than you can chew, then start chewing. Apple iMac 27-inch 3.4GHz Quad-core i7 (Mid 2011) MC814LL/A RAM:20GB, Hard Drive:1.0TB HDD + 256GB SSD, Opt Drive:SuperDrive-DL,  Vid Card:AMD Radeon HD 6970M, Audio Interface: Avid Fast Track Duo, Midi I/O: Arturia, Analog Exp.The Lab 49, V-Col-5


Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines