May 21, 2018, 07:20:42 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: New MiniBrute - Aftertouch Not Working?  (Read 2902 times)

situationtwo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
New MiniBrute - Aftertouch Not Working?
« on: April 03, 2013, 03:53:08 am »
Aftertouch doesn't appear to work at all - have tried switch on panel in all three positions with no change in sound, and also tried changing response setting in MiniBrute Connection also with no effect. No problems with any other control - am I missing something or is my unit defective?

Thanks,
Simon

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: New MiniBrute - Aftertouch Not Working?
« Reply #1 on: April 04, 2013, 10:35:08 am »
Does it work if you sent aftertouch messages via MIDI or USB?
Bruno
Arturia Hardware

situationtwo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: New MiniBrute - Aftertouch Not Working?
« Reply #2 on: April 04, 2013, 08:19:40 pm »
Thanks - will test via MIDI tonight and let you know. BTW, have tested vs an in-store unit and confirmed lack of aftertouch via the keyboard on my synth vs a functioning unit.

situationtwo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: New MiniBrute - Aftertouch Not Working?
« Reply #3 on: April 05, 2013, 01:00:23 am »
Does it work if you sent aftertouch messages via MIDI or USB?

Bruno,

Aftertouch works via an external midi keyboard and the Aftertouch switch on the MiniBrute correctly switches between Off/Vibrato/Cutoff in that setup. No aftertouch on the MiniBrute keyboard itself.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: New MiniBrute - Aftertouch Not Working?
« Reply #4 on: April 05, 2013, 04:27:38 pm »
O,k so it's definitely from the hardware. You can either open the machine open check for a bad aftertouch cable connection(you can open a ticket at the support you'll be guided thru the process)
Bruno
Arturia Hardware

situationtwo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: New MiniBrute - Aftertouch Not Working?
« Reply #5 on: April 05, 2013, 04:35:36 pm »
O,k so it's definitely from the hardware. You can either open the machine open check for a bad aftertouch cable connection(you can open a ticket at the support you'll be guided thru the process)

Will work with support. If it's a bad connection is it simply a matter of reconnecting, or is soldering etc involved? No problem opening the case but if extensive repairs have to be performed I'd prefer to exchange the unit given it's brand new.

Thanks
Simon

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 701
  • Karma: 34
Re: New MiniBrute - Aftertouch Not Working?
« Reply #6 on: April 08, 2013, 09:46:41 am »
It should be limited to reconnecting a cable, in the worst case, the cable has been hot glued in a bad position, you'll need to remove the glue, put the cable back in a place, and glue it again with silicon or hot glue, or whatever could maintain it.
Bruno
Arturia Hardware

situationtwo

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: New MiniBrute - Aftertouch Not Working?
« Reply #7 on: April 08, 2013, 03:38:58 pm »
Thanks - made a request to support for instructions on Friday - let me know if there's a quicker/better way to obtain these.

Simon

hermetica

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: New MiniBrute - Aftertouch Not Working?
« Reply #8 on: April 18, 2018, 09:47:08 pm »
Hi, I seem to have the same problem. Just realized that my aftertouch actually never worked. I was just able to alter the sound via "channel pressure" on a midi clip in Ableton (I can see the difference switching from "off" to "vibrato" to "cutoff" then), but that never happens while playing the keyboard. Ableton doesn't detect any aftertouch MIDI message when I play the keys anyway.

edit : OK, nevermind, either it just magically started to work now, or I never thought of pressing the keys THAT hard before…
« Last Edit: April 18, 2018, 10:29:13 pm by hermetica »

zedius

  • Full Member
  • ***
  • Posts: 127
  • Karma: 9
Re: New MiniBrute - Aftertouch Not Working?
« Reply #9 on: April 19, 2018, 08:46:32 pm »
edit : OK, nevermind, either it just magically started to work now, or I never thought of pressing the keys THAT hard before…

It is pretty stiff, and I found it to have a very narrow range. Sort of an "on or off" aftertouch.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines