October 19, 2019, 09:40:32 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Software sequencer crashing and sample rate problems  (Read 2967 times)

westinbrad

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Software sequencer crashing and sample rate problems
« on: January 08, 2006, 05:34:40 am »
Hello all,
  I just got some of Arturia's soft synths and seem to be having a bit of trouble with them.

First. Whenever I have one of the sysnths loaded in the software sequencer as a vst, most often that not it will cause the entire program to crash and shut down. I have no idea why it's doing this.

Second. On some of the presets for a couple of the synths, there is static and poping at a certain sample rate, but when I change it to another sample rate its fine. Some presets seem to do the poping at 44k(when I change it to 48k, it goes away) and some seem to do it at 48k(when I change it to 44k, it goes away). I have to keep toggling between the two to keep the sound clean

I've only been messing around with CS-80 V and MiniMg V, and these are the ones that are crashing the program and weiredly switching sample rates.  I havn't been messing around with the 2600 and modular to see if they do the same thing.

I've got a P4 2.6 Ghz, 1.5 Ghz ram and the software thats crashing is Sonar 4. I also searched around this forum and saw that asio4all works, and have been using that.

Hope someone can help.

Wes

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines