February 06, 2023, 10:43:46 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Arpeggiator - Sync Problem with Ableton and Roland JX-08  (Read 114 times)

Smove

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Arpeggiator - Sync Problem with Ableton and Roland JX-08
« on: January 23, 2023, 11:53:55 am »
Hi there,
I'm having a hard time getting the arpeggiator sync with my Ableton Live session and a Roland PX-08 synth. The connection of the setup looks like in the image attached.

The Keystep is recieving Midi clock via USB from Ableton.
The sync dip switches on the KeyStep are set to USB.
Keystep is set to "Arm on start: ON" via MCC software. (so the arp won't start when I press play on Ableton)
The Keystep sends MIDI to the Roland PX-08.

I have a beat running in Ableton and the play button on the Keystep is on. (so the arp is active)
When I press a key on the Keystep the arp sending notes to the PX-08 is def. out of sync with the beat. Even if I route the audio from the PX-08 directly to my speakers to avoid hardware latency the sound from the PX-08 is just not sync with the beat on Ableton.

Weird thing is, when I route the audio from the PX-08 into Ableton and fiddle with the latency compensation of the "External instrument" plugin it somehow works at some point. But when I stop Ableton and try the do it again it's all off again.

This is really making me want to rip my hair out. :'(

Hopefully you guys can give me a clue what might be the problem here.

Thanks in advance!  ;)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines