February 06, 2023, 09:46:40 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Midi control center crashes all the time (MiniLab 3)  (Read 71 times)

PabloHoney193

  • Guest
Midi control center crashes all the time (MiniLab 3)
« on: January 21, 2023, 04:52:12 pm »
Hi everyone, recently I've got my arturia minilab 3 midi controller, and I am quite disappointed with MIDI Control Center, it works terrible.
It crashes all the time, if I open it with keyboard already plugged into laptop, app freezes immediately (works the same if run as administrator) and give me "Error - device has been disconnected". If I open it, and plug my minilab3 after that, it works the same. Once I've done this, like in my last sentence, I was able to play something normally in analog lab intro for like 5 minutes, then, in absolute random moment everything freezes again, and midi control center show this error to me.
Apparently, I tried to plug the keyboard into different USB ports (there are only 3 of them on my laptop), 2 of them work so that if I plug the keyboard into them, Windows itself displays a notification that the device is not recognized, like it may be faulty, only one the port works fine, but the app still works with it as described above. The laptop is relatively new, so I have no idea what the problem with these ports might be.
Am I the only one suffering with this problem? If not, how did you solve it? Please help.
P.S. I have Windows 11 Home on my laptop, the problem may be on my end, any advice would be helpful.

TimArturia

  • HardCore4Ever Dev
  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 55
  • Karma: 104
Re: Midi control center crashes all the time (MiniLab 3)
« Reply #1 on: January 23, 2023, 09:55:33 am »
Hello,

I'm sorry you didn't manage to make the MidiControlCenter works.
One reason for it to crash could be that the driver installation is messed-up.
Did you try to reinstall the MidiControlCenter ? Be sure to have the Midi Driver checkbox checked during the installation process.

The USB port failure is not related to the MCC problem tho. Your computer might have some USB ports that do not send as much as power as the USB specification states.
Please avoid ports like that, I have no better workaround for that. Sometimes, using powered USB Hubs helps a lot, as the computer do not need to power the device.

A MidiControlCenter hotfix should be released soon to improve the driver installation and other related bugs.

Hope this helps !

Cheers.
« Last Edit: January 23, 2023, 10:01:23 am by TimArturia »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines