February 06, 2023, 09:33:20 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sound Drastically Changed After Saving Preset  (Read 148 times)

bwm5150

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Sound Drastically Changed After Saving Preset
« on: December 29, 2022, 06:29:18 pm »
Hi there

I had modified a preset and got it sounding how I wanted it to, then when I saved it, it seemed to completely change the sound and feel or what it was like before. Almost as if the velocity went to full. I tried to look through the settings but could not see any changes between the before and after. Is this a known bug or am I missing something?

Using a Novation Launchkey as a controller, so not sure if that has something to do with it.

Any help is greatly appreciated.

Thanks!

LBH

  • Hero Member
  • *****
  • Posts: 4.735
  • Karma: 155
Re: Sound Drastically Changed After Saving Preset
« Reply #1 on: December 29, 2022, 06:49:51 pm »
Hello,

Please add a step by step guide to reproduce the issue. Let that include, if you have used modulation from modwheel, Expression pedal and so on, and if those modulators was in neutral position, when you saved the preset.

bwm5150

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Sound Drastically Changed After Saving Preset
« Reply #2 on: December 29, 2022, 07:35:51 pm »
Thanks for the reply. I've attached a pic of my settings. When I save that, change preset and come back, it turns from a soft sound to a harsh one, like the filter has been turned up or velocity. It happens both with and without the launch key connected.

LBH

  • Hero Member
  • *****
  • Posts: 4.735
  • Karma: 155
Re: Sound Drastically Changed After Saving Preset
« Reply #3 on: December 29, 2022, 08:01:33 pm »
I have no sound changes here.
If i set the settings like in your screenshot, save the sound, choose another sound and return, then it's the same sound. The same if i restart the application.
Perhaps you have some kind of modulation going on somewhere?

bwm5150

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Sound Drastically Changed After Saving Preset
« Reply #4 on: December 29, 2022, 08:05:16 pm »
thanks for testing it out. What I'm worried now is that, the sound I hear when I open the session is not actually the sound showing on those settings in the picture. But when I open it, I can play it and it's the sound I want. As soon as I save and come back it changes.

Was the sound soft to you, like the original Calliope preset or did it sound more harsh?

LBH

  • Hero Member
  • *****
  • Posts: 4.735
  • Karma: 155
Re: Sound Drastically Changed After Saving Preset
« Reply #5 on: December 29, 2022, 09:13:39 pm »
Your welcome.

I will not call the sound harsh sounding.

But you have full Filter Freq and OSC-2 is tuned one octave higher than OSC-1 - and you use Square waveforms in both OSCs. So there is a little "metallic" in it. It will sound softer and like Caliope if OSC-2 is tuned to 0 semitones.

bwm5150

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Sound Drastically Changed After Saving Preset
« Reply #6 on: December 29, 2022, 10:14:41 pm »
Your welcome.

I will not call the sound harsh sounding.

But you have full Filter Freq and OSC-2 is tuned one octave higher than OSC-1 - and you use Square waveforms in both OSCs. So there is a little "metallic" in it. It will sound softer and like Caliope if OSC-2 is tuned to 0 semitones.

So I did an update and it's fixed the problem. I don't know why I didn't try that sooner, I thought I was all up to date but now I know where to look first if anything like that happens again.

I really appreciate your time in helping me out. Thanks so much!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines