February 06, 2023, 06:04:33 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: is anyone having problems plugging a midi cable in or it's just me?  (Read 267 times)

samerghosn

  • Apprentice
  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
the midi cable in didn't get in easily so i didn't want to push it, anyone else faced this problem?
same for the clock in.

Samer

Matthieu_Arturia

  • Administrator
  • Full Member
  • *****
  • Posts: 127
  • Karma: 10748
Re: is anyone having problems plugging a midi cable in or it's just me?
« Reply #1 on: November 12, 2022, 10:13:27 pm »
Hi samerghosn.

Yes the MIDI and clock inputs are a bit stiff, but it really depends on the cables you are using.
But the connectors on the Minifreak are really robust, don't be afraid to push it inside.
Best.
QA Technician

samerghosn

  • Apprentice
  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: is anyone having problems plugging a midi cable in or it's just me?
« Reply #2 on: November 12, 2022, 10:44:13 pm »
thank you Matthieu,
and for the clock in, it should be a trs not ts, right?

samer

jkipcount

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: is anyone having problems plugging a midi cable in or it's just me?
« Reply #3 on: November 30, 2022, 07:31:26 pm »
Depending on the MIDI cable I am using it's quite a tight grip, yes.  One style I've got plugs in and out as you'd expect, but another type I've got I gotta fight a little to push it into place and same when removing.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines