October 07, 2022, 06:20:36 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sustain Pedal Issue Using Polybrute Alongside Other VSTs  (Read 99 times)

jgraham12345

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Sustain Pedal Issue Using Polybrute Alongside Other VSTs
« on: September 22, 2022, 04:49:52 pm »
I just wanted to post this here in case another frustrated user has the same experience and does not know what the issue is.

My sustain pedal works fine when using Polybrute Connect by itself. However, if I create another track using a different VST (e.g., Pigments) the sustain pedal will not work with Pigments if Polybrute Connect is open. You have to delete the Polybrute Connect track to be able to use the sustain Pedal with Pigments or any other VST (Keyscape, Kontakt, etc.) This is crazy, because it's not like we only wish to use the Polybrute by itself for every track we make.

I've contacted Arturia support, sent them a video of the issue, and they have stated that it is a known issue and their Dev team is working on a solution. I just wanted to post this here for other new users who have this issue and go searching for a solution.

StudioDeutz

  • Apprentice
  • *
  • Posts: 34
  • Karma: 1
Re: Sustain Pedal Issue Using Polybrute Alongside Other VSTs
« Reply #1 on: September 23, 2022, 03:22:07 pm »
Thank's for the effort - it is usefull for the knowledgebase of this forum.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines