August 12, 2022, 06:57:31 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Bought a used DB and think it must be faulty  (Read 718 times)

neuroleptick

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Bought a used DB and think it must be faulty
« on: April 10, 2022, 07:17:46 pm »
Hi there.

I just bought a used Drumbrute, and whenever I connect my headphones (1/4 inch or 3.5 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface 

Does anyone have any advice on what the problem might be?

Cheers.

gibsongilbert

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Bought a used DB and think it must be faulty
« Reply #1 on: August 06, 2022, 12:33:36 pm »
Hi there.

I just bought a used Drumbrute, and whenever I connect my headphones (1/4 inch or 3.5 mm) I get a 'clicking' pulse.
This sound is still present even when I turn down all the individual channels, the headphones level and master volume.

The attached mp3 is a recording taken direct from the Mix output (where the same problem exists) into my interface 

Does anyone have any advice on what the problem might be?
Cheers.
have you red drumbrute user manual?

Because when I also had a similar issue I red user manual to fix it, So I hope there must be a solution for your issue too in user-manual...

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines