February 06, 2023, 10:29:09 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: "install All" not working  (Read 569 times)

DrRhythm2030

  • Newbie
  • Apprentice
  • *
  • Posts: 26
  • Karma: 5
"install All" not working
« on: June 04, 2022, 10:57:52 pm »
When I hit the "Install All" button for collections such as FX Collection 2 or V Collection 7, the installation of each plugin does not happen automatically. Instead, after the first plugin gets installed, the remaining plugins say "Waiting". But, there are no other plugins which are being downloaded at that time which would require any other plugins to be "Waiting". So, to install every plugin, I have to wait until the currently-installing plugin is installed. Then, for the next plugin, I have to hover my mouse over the "Waiting" button (which shows a "play" triangle/arrow upon hover). I then click the "play" button, and the plugin downloads and installs. I have to do this for every single plugin in order to install a complete collection.

OS X 12.4 Monterey
MacBook Pro 2021
ASC latest version, downloaded today - v 2.4.2.1926

aedalton

  • Guest
Re: "install All" not working
« Reply #1 on: December 27, 2022, 11:09:39 pm »
Hey Rachel,

Do you have any steps for MacOS users? OP clearly stated they are running MacOS. I am as well and running into the same issue. Seems several people are at this time.

Thanks!

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines