November 29, 2022, 01:15:15 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Preset not recalled correctly in Mini V (Mac Catalina / Ableton Live 11)  (Read 471 times)

Calagan

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi There

It's been some time that I have a nasty issue : some of the Mini V3 presets I use (some are mine, some are from Arturia) never recall correctly when I recall the session.
Usually it's only one parameter that is different, for exemple the tuning or the width of an oscillator.
Each time, the preset is recalled with a little *, so I know it's been modified during the recall (it's recalled in a different state compared to when it was saved).
If I switch to another preset and then come back to the saved preset, everything is ok. But the strange thing is that if I save 2 identical presets and switch from the modified one to the second one, I don't see any change in the GUI : but the sound is clearly different...  ???

Another strange thing is that it's always the same instances of mini V in my Live set that have issues.
I remember had this issue long time ago (in 2016-2017) but it's been ok until one or two years ago (maybe until I switched to Live 11, but with the covid I don't know because I didn't use the faulty set very often).

I'm using the last Mini V3 version, in the last version of Ableton Live (11.1), on a mac running Catalina (a macbook pro i7 from 2012).
I know some people had this issue, so it seems to be a problem known by Arturia.
Is there a fix ?
An explanation ?

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines