December 07, 2022, 04:25:02 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: all user presets gone!  (Read 959 times)

grrrzzzt

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
all user presets gone!
« on: May 27, 2022, 05:07:51 pm »
Yep upgraded every instruments and every single user preset from every instruments has disappeared. I spent countless hours crafting them; and really didn't think something like this could happen. Is there anything I can do? mostly pigments and jupiter 8.
I need them for production and use them all the time. this really sucks.
« Last Edit: May 27, 2022, 06:15:58 pm by grrrzzzt »

grrrzzzt

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: all user presets gone! FUCK!
« Reply #1 on: May 27, 2022, 05:15:12 pm »
ok rectification: my presets seem to exist in the menu above the synth; but they're gone from the library. They also exist in the arturia/presets/(synth name)/User/User folder.
How do I make them appear in my user presets library? Only way I found was to find them in the bazillons default presets I never use by looking at my preset folder at each name and save them again. then they appear in the user library.
« Last Edit: May 27, 2022, 05:28:51 pm by grrrzzzt »

LBH

  • Hero Member
  • *****
  • Posts: 4.585
  • Karma: 116
Re: all user presets gone!
« Reply #2 on: May 27, 2022, 08:37:45 pm »
Hi,

What do you mean by "Library"? The Explore view? I understand you have updated your applications to the latest version.

The presets that's availble in the selector in the top of a Arturia application should also be available in the browser.
So it's strange if that's different for you. However you can allways try to delete the db.db3 file in your preset folder. The database rebuild, when you open applications.
I assume you have overwritten the presets you have resaved. Otherwise you might have duplicates now.
If this does'nt work, then i suggest you contact Arturia support.

The only way to secure your files - from whatever can happen even without it's anyones direct fault - is to create backups yourself.

mwingerski

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: all user presets gone!
« Reply #3 on: July 10, 2022, 05:36:23 pm »
I have the same problem on my 2018 Mac using latest Big Sur 11.6.7 w V collection 8. I just updated all my plug ins and lost every single preset. I don't have many that I made myself so it's mostly just annoying 2 day slow down in my work.
Tried to fix by uninstalling all my Arturia products (same problem in Pigments) and reinstalling but no luck.

When searching Library>Arturia>Presets, I noticed that all the presets are labeled as Unix Executable files in the Finder. Wondering if that might have something to do with it.
If anyone here has functioning factory presets, could you confirm that this is the proper file format? Could be a simple matter of changing the file type hopefully

I logged a support ticket last night so hopefully will get an answer soon. Will report back if I have any luck.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines