October 06, 2022, 05:18:18 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Weird 'retrigger' glitch on every several notes  (Read 296 times)

Globus

  • Newbie
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Weird 'retrigger' glitch on every several notes
« on: May 11, 2022, 10:43:26 am »
On initial preset aftertouch surprise or patches of similar filter env settings I am getting a strange secondary triggering of a small plucky tone which occurs every several or so notes. Almost like retriggering. It is glitch as far as I can tell. I managed to have it stop by using 5 or fewer voices, but anything over that and the problem would resurface.
Otherwise this V4 CS80 is a great advancement over V3. Well done. Please fix, and then also please do GX-1.

LBH

  • Hero Member
  • *****
  • Posts: 4.457
  • Karma: 75
Re: Weird 'retrigger' glitch on every several notes
« Reply #1 on: May 12, 2022, 12:10:40 am »
Hi,

Yes i can confirm this.
If one select Mono Mode it's allways there.
It's happening on 3 of 8 notes/ voices.
The issue is with the VCF Envelopes Release that for some notes seems to work in reverse or something like that.

Globus

  • Newbie
  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Weird 'retrigger' glitch on every several notes
« Reply #2 on: May 12, 2022, 12:33:49 am »
I was unable to replicate the problem later, so I thought I had confused which patch or settings it had occurred on. Either way, I hope it gets resolved. I am liking the new version a lot. I still see room for some improvement, but it's sounding so much better than V3

Matthieu_Arturia

  • Administrator
  • Jr. Member
  • *****
  • Posts: 76
  • Karma: 1
Re: Weird 'retrigger' glitch on every several notes
« Reply #3 on: May 16, 2022, 12:20:22 pm »
Hi Globus and LBH
I think i reproduced something like that but not sure.
On my end what i observe :
Load any patch
Press notes
=> Welcomed with clicks on the first voices played, goes away after all voices have cycled
It sound like  a very short click.

Is that the issue you are talking about?
If not could you provide examples, steps or give more info?
thanks in advance.
QA Technician

LBH

  • Hero Member
  • *****
  • Posts: 4.457
  • Karma: 75
Re: Weird 'retrigger' glitch on every several notes
« Reply #4 on: May 16, 2022, 06:32:52 pm »
Hi Matthieu,

Yes it could be short clicks. But it depended on the Release settings. Like i wrote, then it seemed to be related to the VCF Envelope Release. It was like the release time worked like it was inverted.
A slightly modified default preset also had the issue. So it ie was'nt about an FX.

But it's very strange.

I tested this on 2 PCs the other day. The same issue was on both PCs.

When i set the playmode to mono for the Preset the Globus mention i got the wrong behavior every time.
When i changed to Poly mode and raised the number of voices i only got the wrong behaviors on some notes, just like Globus.
I found and reproduced i got 3 wrong notes for each 8 hits when i reached the poly setting 8. It was in the same order i got the wrong behavior, when i kept playing notes, so it seemed to be voice related. It did'nt go away after playing 8 notes.
All this was happening on 2 PCs.

But today the wrong behavior is'nt there. Just like it seem to have vanished for the OP.
I don't know why it's gone. It was so easy to reproduce. I have not changed anything. I don't hope it's a random issue, but i can't rule it out. Just strange this also is on 2 PCs this issue suddenly is gone. At least today.

Apparantly you also exsperience something similar, that we did.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines