July 06, 2022, 02:34:55 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Keylab MK II cutoff Knob (1) not working properly  (Read 204 times)

klausfbirne@gmail.com

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Keylab MK II cutoff Knob (1) not working properly
« on: May 05, 2022, 10:42:48 pm »
Hello everyone. :)
Since a couple of weeks the first knob (from the left) on my arturia Keylab mkii stopped working properly.
I describe the problem:
Compared to the other knobs it take way much more rotation-time to go from min to max and the signal is interrupted, goes positive and negative (even keeping the rotation forward it goes backwards) making it impossible to use it.
I contacted the support and i received a mail of suggestions step by step which did not solve any problem.
This happens on DAW, arturia official instruments inside and outside daw, with VSTs, with VCV rack, with the midi console/monitor on the arturia midi control center, with restoring the unit to factory reset, with all the possible firmwares from the first to the latest, i also tried all different usb cables, short, long, not on usb hubs, the official arturia usb cable and so on. Still same problem... Whats frustrating is that the other knobs work perfectly (i wonder if the easiest would be to give up and assign the same CC of the cutoff to another one knob!!!!!).
Does somebody got the same problem and found some solutions for it??

Thanks a lot!!!!

Klaus

Lovelight

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Keylab MK II cutoff Knob (1) not working properly
« Reply #1 on: May 29, 2022, 07:56:16 am »
I have this problem with all my knobs on my MKII since day one ( I bought straight after it came out a couple of years ago), and I solve it with a little contact spray. I took the plastic knob of sprayed a tiny bit in to the hole around the metal encoder, plastic knob back and then turn it around sometimes back and forward firmly.
But after a month it sometime seems to come back and Iíll do it again, quite annoying but it works, just donít over do it with the liquid.
Best of luck.
Ps incredible this problem on such an expensive midi keyboard.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines