May 28, 2022, 09:30:36 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Some numeric values do not match GUI values  (Read 190 times)

JayBignoise

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Some numeric values do not match GUI values
« on: May 04, 2022, 12:33:53 am »
Hello, I have just noticed that the Attack and Decay of the filter and loudness knobs display totally fanciful numerical values compared to the visual of the GUI.

For example, for the Loudness Decay the slider set on 200 ms, in numerical value it displays something like 40 ms and to top it off the Decay of the Filter placed on 200 ms displays an even different value like 59 ms. It's the same for the two Attack knobs, at equal settings, it does not display the same value, in short, the races knobs do not seem good, everything is shifted in all directions. Has anyone else noticed this ? Or does this only happen to me ?

Thank you for any explanation of these phenomena.

Regards

Jay "PC Windows 10"
« Last Edit: May 04, 2022, 12:36:41 am by JayBignoise »

LBH

  • Hero Member
  • *****
  • Posts: 4.306
  • Karma: 74
Re: Some numeric values do not match GUI values
« Reply #1 on: May 04, 2022, 04:31:09 pm »
Hi,

Yes. In generel we unfortunately can't rely the values on the GUI or the values in certain messures like milliseconds. You can only trust your ears.

The only explanation i can give is Arturia have/ will not or can not make it precise.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines